Soporte » Instalación – Actualizaciones » Lo siento pero no se ha podido escribir en el fichero wp-config.php…

  • Hola Amigos,

    Como antecedente les comento las versiones que tengo instaladas: PHP 5.3.3 y MYSQL 5.1.69 en SO linux ya en línea (ya está publicado un sitio web en ese servidor).
    Cree una carpeta no en el directorio raíz, sino en una subcarpeta para probar mi sitio y al momento de querer instalarlo me sale el siguiente mensaje:
    Lo siento pero no se ha podido escribir en el fichero wp-config.php.
    Puedes crear manualmente el archivo wp-config.php y pegar dentro el siguiente texto.

    Por lo cual lo hice manualmente, y pude instalarlo. Pero al momento de añadir un plugin o cargar nuevo theme me aparece el siguiente mensaje
    Ocurrió un error inesperado. Algo puede estar mal con WordPress.org o con la configuración de este servidor. Si continúas teniendo problemas, por favor trata de resolverlos en los foros de soporte.

    Y al tratar de cargar el theme desde un zip me pregunta si estoy seguro de querer hacerlo. Busque información de permisos y conexión con mi base de datos. De prueba le asigne a la carpeta todos los permisos (777) y sigue apareciéndome el mismo mensaje.

    Coloco mi tema en esta categoría porque considero que el error viene desde la instalación, pero si estoy mal avísenme.

    Les agradezco mucho cualquier consejo que me puedan proporcionar

Viendo 2 respuestas - 1 de 2 (de 2 total)
Viendo 2 respuestas - 1 de 2 (de 2 total)
  • El debate ‘Lo siento pero no se ha podido escribir en el fichero wp-config.php…’ está cerrado a nuevas respuestas.