Soporte » Guías – Resolución de problemas » Personalizar no funciona correctamente

  • Resuelto garmunda

    (@garmunda)


    Hola, tengo un problema con la opción personalizar del menú apariencia. No me funciona correctamente, cambio datos y no me el botón de publicada no cambia. Por ejemplo dentro de global>colores>colores de base:No aparecen las paletas de colores, solo la opción de poner el color en HEX, no obstante cambio el color pero el botón de publicada no cambia a publicar. También observo que otras opciones no se pueden ni cambiar, por ejemplo dentro de global>boton: No se puede cambiar ni el color, ni el borde, ni el texto.
    Se ver todo en general raro dentro de apariencia.
    Tengo WordPress 5.5.1 funcionando con el tema Astra.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Moderador almendron

    (@almendron)

    Normalmente, ese tipo de problemas son debidos al tema o a algún plugin. Cambia de tema, desactiva todos los plugins y luego comprueba.

    Si el problema se resuelve, deshaz el camino: vuelve a poner el tema-comprueba y después, plugin a plugin, activa-comprueba.

    Muchas gracias, he seguido tus consejos y he encontrado el pluging que lo estropeaba todo.

    Un saludo.

    Moderador almendron

    (@almendron)

    ¿Cuál era el plugin que te ha dado problemas? Esa información podría ayudar a otras personas con el mismo problema.

    Ah, de acuerdo. Lo malo es que no lo recuerdo, era uno para insertar snippets. Perdona, soy novato y no he caído en fijarme ni en comunicarlo. A partir de ahora lo tendré en cuenta. Gracias

    Yo he tenido este mismo problema. Y tras hacer lo que se dice en este hilo, he comprobado que el fallo venia por Gutenberg.
    Si, tras la última actualización de Astra, se ve que hay alguna incompatibilidad o que ya no funcionan tan bien juntos.
    Espero que lo resuelvan, porque me iba de coña.

    garmunda

    (@garmunda)

    Si definitivamente es problema entre Astra y gutenberg. Y a día de hoy sigue mal.

    Moderador almendron

    (@almendron)

    Probad a a desactivar Gutenberg: https://es.wordpress.org/plugins/no-gutenberg/

    Si no utilizáis alguna característica en especial de Gutenberg, lo mejor es desactivarlo y trabajas con el clásico.

    garmunda

    (@garmunda)

    Hola almendron, no te importa que te llame así ¿verdad?
    El problema es con el pluging de gutenberg, no con el editor de bloques, con desactivar el plugging adiós al problema. Personalmente, estoy tan acostumbrado a usar el editor de bloques que me amargaría vivo volviendo al clásico.

    Gracias por tu contestación

    Moderador almendron

    (@almendron)

    No, no me importa que me llames así 🙂

    Pero… ¿es que usas el plugin de Gutenberg? ¿qué versión de WordPress tienes instalada? Desde la 5 sobra el plugin porque viene incoporado el nuevo editor.

    garmunda

    (@garmunda)

    Si, pero no es exactamente lo mismo, ¿no? Había leído que el plugging va por delante del editor, incluso se va actualizando, el editor no se actualiza hasta que no lo hace wordpress.

    Moderador almendron

    (@almendron)

    La verdad es que ni idea. Me niego a usar es engendro 🙂

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Debes estar registrado para responder a este debate.