Soporte » Plugins y Hacks » WooCommerce » PHP 7.4 NO PUEDO ACTUALIZAR

  • Hola!
    no sé por qué no visualizo la actualización 7.4, solo me permite acceder al 7.3.

    Tu sitio está ejecutando una versión no segura de PHP (5.6.40) y debería ser actualizada. Por tanto, no puedo instalar el plugins WOOCOMMERCE

    ¿Qué es PHP y cómo afecta a mi sitio?
    PHP es el lenguaje de programación utilizado para crear y mantener WordPress. Las versiones más recientes de PHP están creadas pensando en el aumento del rendimiento, por lo que puede que veas un efecto positivo en el rendimiento de tu sitio. La versión mínima recomendada de PHP es la 7.4.

    Aprende más sobre actualizar PHP (abre en una nueva pestaña)

    Este recurso lo proporciona tu alojamiento web y es específico para tu sitio. Para más información, revisa la documentación oficial de WordPress.
    ——————————-

    Error: Este plugin necesita una versión más reciente de PHP. Haz clic aquí para aprender más sobre cómo actualizar PHP.

    Este recurso lo proporciona tu alojamiento web y es específico para tu sitio. Para más información, revisa la documentación oficial de WordPress.

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenida al foro de soporte. Como te indica el mensaje de error:

    Este recurso lo proporciona tu alojamiento web y es específico para tu sitio.

    Tienes que ponerte en contacto con tu proveedor de hosting para pedirle que haga el cambio de versión o te expliquen cómo hacerlo, depende de ellos.

    Coméntanos si tienes alguna duda y, por favor, recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘PHP 7.4 NO PUEDO ACTUALIZAR’ está cerrado a nuevas respuestas.