Soporte » Instalación – Actualizaciones » PHP actualizado, pero wordpress me sigue recomendando que actualice

  • Resuelto airamcs

    (@airamcs)


    Hola,
    Hace unos días que WordPress me daba un aviso diciéndome: Es necesario actualizar PHP. (Este aviso me sale en dos de mis webs. No en las demás que están en el mismo hosting.)

    Antes de ayer actualice PHP a la ultima versión y hoy aun me sigue saliendo el aviso en ambas webs. El día que actualice hable con el servicio técnico de mi hosting y me dijeron que la actualización estaba correcta. (como no tengo mucha idea preferí preguntar).

    Entonces no sé porque me sigue saliendo el aviso. Y hay un plugin en concreto que necesito que no me deja instalarlo si no tengo el PHP actualizado.

    Ayuda please.

Viendo 12 respuestas - 1 de 12 (de 12 total)
  • Hola:

    Por favor, pon las direcciones de las webs en las que te pasa, y la versión de WP y PHP que estás usando.

    Saludos

    Hola,

    Las webs son: estilokawaii.top y decolornegro.top

    La versión PHP: 7.3 y de WordPress: 5.2.4

    Gracias!!

    Hola, ¿podrías pegar la información que aparece en el apartado Herramientas > Salud del sitio > Información > Servidor de tus webs, por favor?

    Si, estoy en las dos webs me dice: Versión de PHP 5.6.40 (Admite valores de 64 bits)

    Esta info necesitas?

    Si, era por verificar qué versión te está identificando WP. ¿Estás 100% seguro de que es esa cuenta de hosting donde te han actualizado la versión de PHP?

    Si, lo acabo de chequear de nuevo por si acaso. Y las dos webs están actualizadas a PHP 7.3

    Prueba a instalar este plugin que te hará una nueva lectura del phpinfo a ver si sale algo distinto: https://wordpress.org/plugins/cl-wp-info/

    Me dice lo mismo:

    La versión de PHP del servidor es igual o mayor que la mínima requerida de WordPress, pero inferior a la recomendada. Actualiza la versión de PHP del servidor.

    Versión recomendada de PHP: 7.3
    Versión de PHP instalada: 5.6.40
    Versión mínima requerida de PHP: 5.6.20

    Pues esto debería ser definitivo. Lo único que se me ocurre es que tu proveedor de hosting tenga una versión definida como máxima a la que tú puedes actualizar cada web (1&1 hace algo así), pero que tú mismo debas hacerlo desde tu panel de control.

    Lo que es seguro es que el servidor de tu web está tirando de php 5.6. en su contenedor.

    Yo misma fui la que actualize PHP en las dos webs, desde el Cpanel. Y es que no encuentro nada de info al respecto.

    No sé qué hacer.

    Gracias de todas formas.

    Moderador LGrusin

    (@lgrusin)

    Comenta al servicio técnico de tu hosting que a pesar de estar marcada la versión 7.3 en realidad está funcionando la 5.6.40

    Si, en ello estoy. Les he vuelto a mandar un ticket, a ver si me lo solucionan. Gracias.

Viendo 12 respuestas - 1 de 12 (de 12 total)
  • Debes estar registrado para responder a este debate.