Soporte » Guías – Resolución de problemas » Pierdo el formato ancho completo al duplicar una página

  • Buenas tardes. Estoy clonando una serie de páginas que están configuradas como Front Page para visualizarlas en ancho completo y se ven bien, pero al duplicarla, la pagina duplicada no se muestra a ancho completo y no soy capaz de cambiarlo. Si me pudieran ayudar sería genial.

    Muchas gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Hola, @dsalvesp:

     Se me ocurre que se puede estar reiniciando la plantilla de la página al hacer el proceso de clonado.

    Puedes comparar las plantillas de ambas páginas, la de portada y la clonada, ubicando la opción «Plantilla» en la barra lateral del editor y verificando si la plantilla seleccionada en la página de portada coincide con la que estás usando en la página clonada.

    Otro posible motivo de este comportamiento es que la página de portada tenga un diseño exclusivo. Puedes comprobar esto, seleccionando temporalmente la página clonada como página de portada en Ajustes > Lectura > Tu página de inicio muestra > Una página estática > Portada.

    Iniciador del debate DiegoAlves

    (@dsalvesp)

    Muchas gracias por tu respuesta. He probado lo que me dices y nada. He probado con elementor y el resultado es el mismo. Cambiando todas las opciones de plantilla, el máximo ancho que consigo es cómo si estuviera dentro del cuerpo central, con unos márgenes bastante amplios. Y creo que no es el navegador porque al duplicar una que se ve bien la segunda ya va con ese margen, es como si interpretara mal el ancho completo. No afecta a las páginas creadas hace tiempo, solo a las nuevas que quiero crear o clonar desde hace un mes mas o menos. Si, me pasa cuando quiero crear una página nueva. Probé con Elementor y Page Builder de siteorigin y en ambos pasa lo mismo, así que creo qu puedo descartar eso.

    • Esta respuesta fue modificada hace 1 mes, 1 semana por DiegoAlves.
    Iniciador del debate DiegoAlves

    (@dsalvesp)

    Solucionado, era el cron de WordPress.

    Hola, @dsalvesp:

    Gracias por confirmar que ya está solucionado. Aunque, me pregunto si en realidad el problema estaba relacionado con el Cron, ya que esta característica solo se encarga de ejecutar tareas programadas.

    En todo caso, me alegro de que ya lo hayas resuelto 😉

    Iniciador del debate DiegoAlves

    (@dsalvesp)

    Es correcto. Me daba algunos errores de PHP y al ir desactivando cosas sin suerte, al desactivar el cron, estos errores desaparecieron. He probado a crear dos páginas y se han duplicado bien. Muchas gracias por su ayuda.

    Iniciador del debate DiegoAlves

    (@dsalvesp)

    Buenas tardes. El problema no se ha solucionado. Va mas allá de al clonarlas. Al editar un texto de cualquier página, también me pasa lo mismo. He probado con otro tema y al clonar al menos no pasa. Me trae de cabeza, no se que hacer.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.