• Resuelto catshapp

    (@catshapp)


    Hola a todos/as

    Soy novato en el tema wordpress, tengo problemas a la hora de la instalación del plugin original de alidropship. Mi sitio en wordpress todavia no esta listo, mi versión de PHP es 7.1 la que tendría que ir bien con este plugin. Instale una vez el plugin y lo volvi a eliminar por que tenia que cambiar la versión de PHP. El plugin esta borrado, pero ahora cuando intento volver a instalarlo me dice:

    La carpeta ya existe. /home/catshapp/public_html/wp-content/plugins/alids/
    La instalación del plugin ha fallado.

    ¿Como puedo solucionarlo?

    gracias

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Ese mensaje de error te indica que cuando eliminaste el plugin no se borró la carpeta donde se encontraba.

    Tienes que acceder por FTP o con el panel de usuario de tú hosting y borrar la carpeta alids manualmente.

    Recuerda cerrar el debate marcándolo como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    Hola Jose luis, gracias por la respuesta. Ayer comprobando conseguí arreglarlo. Accedí al menú de mi hosting y borre el contenido del Plugin, que como decías no se había borrado bien. Todo arreglado, gracias de nuevo.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘plugin alidropship’ está cerrado a nuevas respuestas.