Soporte » Plugins y Hacks » Plugin Booked

  • Resuelto massgestion

    (@massgestion)



    Hola, mi problema es que tengo instalado con mi tema el plugin Booked para reservas en mi restaurante, la versión es 1.611, no me da opción a actualizarla a la mas actual, que creo que es la 2.1; desde la página del plugin no me lo permite.
    Al usar esta versión antigua pierde funcionalidades, como poder anular una cita o ajustar correctamente campos en el formulario. ¿Me podeis ayudar a actualizar a la última versión?
    Muchas gracias, saludos

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Hola @massgestion. Puedes darnos la url del plugin para poder analizarlo? ¿has hablado con los creadores del plugin sobre este problema?

    Saludos

    Hola, la url del plugin es https://boxystudio.com/, no he hablado con ellos porque en el ticket es necesario indicar el número de pedido y yo lo compré con el tema a templatemonster; he hablado con los creadores del tema y me dicen que funciona bien, lo que no es cierto.
    Muchas gracias de nuevo

    @massgestion posiblemente tengas que comprar el plugin con la ultima versión. No se como maneja templatemonster actualmente (hace años que ya no compro ahí) pero te lo vendía con la versión del momento, si querias actualizar podias actualizar el tema (previo pago) o comprar los plugins aparte.

    puedes decirme el tema de templatemonster para poder averiguar un poco más?

    Saludos

    Si claro, el tema es white_whale. No entiendo a estos de templatemonster, lo normal es que los plugins se vayan actualizando, en este tema he tenido que actualizar a mano otro plugin, el power building. Creo que me descargaré otro plugin de reservas y dejaré de comprarle a esta empresa.
    Muchas gracias de nuevo, saludos

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este tema.