Soporte » Seguridad » plugin que no se elimina

  • Buenos días, tengo un problema con un plugin que he desactivado y borrado además he instalado otro en su lugar pero al actualizar la página veo que se superponen y por encima queda el que he eliminado, con lo cual me he ido a mi host al cpanel para ver si estaba eliminado desde la carpeta de los plugins instalados y efectivamente esta borrado xq allí no aparece ¿Qué que recomendáis hacer xq el plugin sigue tan pancho ahí?

    Muchas gracias y saludos

    M.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    Vacía el cache del plugin que usas (Fastest Cache) así como el de tu navegador.

    Iniciador del debate supertrupper

    (@supertrupper)

    Buenos días @almendron he seguido tus indicaciones y todo sigue igual, no hay forma de quitar al jodio 😀

    Moderador almendron

    (@almendron)

    Necesito saber:

    1) Ve a la sección de plugins de la administración de tu WordPress y comprueba que el plugin no esté en la lista. No vayas a mirarlo al panel del hosting sino al de WordPresss.

    2) Si el plugin no está, necesitaré saber qué plugin era exactamente o bien el nombre exacto de la carpeta donde se instaló. Además, necesitaré ver la página donde se produce el error.

    Iniciador del debate supertrupper

    (@supertrupper)

    Buenos días @almendron en la sección de plugins de mi WP no está, quizá me expliqué mal, ya lo revisé antes de mirar en mi host.
    El plugin era del repositorio de WP Smartsupp y estaba instalado dentro de wp-content – plugins, y realmente no sucede en ninguna página en particular sino en todas ya que es para chatear.

    Moderador almendron

    (@almendron)

    No tiene sentido lo que dices. Si la carpeta donde estaba instalado ya no existe, el plugin no se puede cargar. La única explicación posible es que tu navegador haya almacenado en cache los scripts del plugin y los esté cargando.

    Vacía el cache y las cookies de tu navegador.

    Yo no puedo ver el problema porque al acceder a tu sitio me aparece un formulario para que introduzca usuario y contraseña.

    Iniciador del debate supertrupper

    (@supertrupper)

    Ya se que no tiene ningún sentido (a menos que su plugin se instale en otro sitio que no sea donde se instalan por defecto todos los plugins, que raras veces pasa pero ocurre) te mandaría un pantallazo, pero no me deja pegarla imagen, si existe otra manera te lo envío, ya he borrado mil veces el caché y no se va, les he mandado un mail a ver que me cuentan.

    Moderador almendron

    (@almendron)

    Sube la imagen a tu servidor y luego aquí pegas la dirección.

    Otra cosa: sin ver la página donde se produce el error no puedo hacer nada más.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.