Soporte » Plugins y Hacks » Pluging WPBakery Visual Composer y WordPress 4.5.1

  • Buenas tardes,

    He leído acerca de los problemas que estaba dando este pluging con la nueva versión de wordpress. Mi pregunta es la siguiente ¿una vez actualizado el pluging a su última versión 4.11.2.1, puedo actualizar wordpress sin problemas y sin perder las maquetaciones realizadas en la página mediante este pluging.

    Muchas gracias!
    Un saludo

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Yo seguía teniendo problemas y tuve que dejarlo en la versión 4.4 de wordpress, hasta que Visual Composer no indique que es 100% compatible con la 4.5 de WP mejor no actualizar porque da muchos problemas.

    Saludos,

    Iniciador del debate saramasque

    (@saramasque)

    Muchas gracias! lo tendré en cuenta.
    Un saludo

    Hola Saramasque,

    Yo lo tuve que desinstalar porque me estaba dando bastantes problemas de compatibilidad en mi web http://www.sj5000wifi.com, lo mejor que puedes hacer probar con otras versions de Visual Composer…

    Un saludo

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Pluging WPBakery Visual Composer y WordPress 4.5.1’ está cerrado a nuevas respuestas.