Soporte » Plugins y Hacks » POLYLANG NO ME TRADUCE LOS VIDEOS

  • Buenas tardes,

    Estoy trabajando con el tema OSMOSIS de wordpress y todo perfecto pero cuando instale el plugin polylang para otros idiomas funciona todo menos la reproducción de los vídeos.

    Alguien podría ayudarme? me urge porque necesito publicar ya la web.

    Muchas gracias de antemano.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola,
    ¿qué quieres decir con que «funciona todo menos la reproducción de los vídeos»? ¿que no aparece el reproductor, que no funcionan los controles, que no se ven los vídeos?

    ¿Podrías detallarlo un poco más por favor?

    Un saludo

    • Esta respuesta fue modificada hace 5 años, 3 meses por Pablo Moratinos. Razón: activar notificación

    Hola! Yo tengo el mismo problema, estoy utilizando el tema OSMOSIS también. En las páginas que pertenecen al segundo idioma, es imposible cargar videos o portfolios. Con la galería de fotos no tengo problemas, pero cuando quiero agregar un portfolio a la página (desde el visual composer) dentro de portfolio settings no tengo opción para elegir las categorías. Mientras que en las páginas de español he cargado cada categoría sin problemas. Espero puedan ayudarme.

    Históricamente han habido algunas incompatibilidades puntuales entre Polylang y Visual Composer. Yo consultaría en el soporte del tema a ver si saben algo.

    Por otra parte aquí no podemos dar soporte de temas y plugins de pago, lo siento.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘POLYLANG NO ME TRADUCE LOS VIDEOS’ está cerrado a nuevas respuestas.