Soporte » Plugins y Hacks » polylang no deja funcionar la biblioteca de medios

  • Resuelto evasonder

    (@evasonder)


    he actualizado wordpress y polylang y me ha dado el error:
    Declaration of PLL_Walker_Dropdown::walk($elements, $args = Array) should be compatible with Walker::walk($elements, $max_depth, …$args) in /xxxxxxx/wp-content/plugins/polylang/include/walker-dropdown.php on line 94

    y ha dejado de funcionar la biblioteca de medios, (cuando cargas imágenes y cuando visualizas la biblioteca de medios en modo rejilla) no carga las imágenes se queda eternamente cargando, y si subes una nueva te da error y te dice pruebe mas tarde, aunque si vas a la biblioteca de medios en listado si que aparece.
    He desactivado polylang para comprobar y entonces si que funciona. Sabeis si tiene solución? es que necesito trabajar con polylang

    Muchísimas gracias por vuestra ayuda

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Moderador LGrusin

    (@lgrusin)

    Sigues teniendo problemas con el certificado SSL.

    Es posible que los problemas que has tenido, y sigues teniendo, sean motivados por eso. Configura bien el certificado SSL. Si no lo tienes, existen certificados gratuitos como Let’s Encrypt que funcionan perfectamente.

    En estos momentos, cualquier persona que intente entrar en tu sitio verá el aviso de
    Advertencia: riesgo potencial de seguridad o Sitio no seguro, y no les permitirá navegar.

    Buenos días,
    Gracias por el consejo, ahora mismo intento poner el certificado SSL.
    El problema de la biblioteca de medios se me ha arreglado con la actualización de polylang de esta mañana, pero igualmente intento solucionar lo del SSL

    Muchísimas gracias

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este debate.