• Hola a todos,

    Por un problema con mi sitio de wordpress (no podia acceder y no se podia ver el blog) he tenido que deshabilitar temporalmente la carpeta plugins,pero ahora tengo el problema que los enlaces a cada entrada dirigen a un site como si el dominio estuviera en en venta o con anuncios (no se si me explico)

    Primero esto
    Screenshot-20220301-191031-Chrome.

    Y luego al aceptar las cookies esto
    Screenshot-20220301-191048-Chrome

    Y no es lo que debe salir publicado claro.
    Alguien podria ayudarme a descubrir porque ocurre y como solucionarlo?
    Grcaias

    • Este debate fue modificado hace 2 años, 4 meses por fotov60.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador jose64

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Tienes que ponerte en contacto con tu hosting, te están redireccionando como si el dominio estuviese aparcado o en venta y, evidentemente es un error.

    Iniciador del debate fotov60

    (@fotov60)

    Gracias por tu respuesta @jose64 , pero entonces no debería pasar tambien cuando visualizo http://www.fotov60.com y no solo en los enlaces de las entradas?

    Moderador jose64

    (@jose64)

    En teoría si, pero en la práctica ya lo ves. El código que te genera el aviso es este:

    <div id="partner">
      </div>
      <script type="text/javascript">
       document.write(
                        '<script type="text/javascript" language="JavaScript"'
                                + 'src="//sedoparking.com/frmpark/'
                                + window.location.host + '/'
                                + 'IONOSParkingES'
                                + '/park.js">'
                        + '<\/script>'
                );
      </script>

    Por eso te digas que lo consultes con tu proveedor de hosting. Si te dicen que no lo pueden resolver entonces tendrás que ver si hackearon tu página.

    Iniciador del debate fotov60

    (@fotov60)

    @jose64 en que parte tengo ese código? Podria removerlo yo manualmente?

    Moderador jose64

    (@jose64)

    Como te indiqué antes, es un problema de tu hosting. Por tercera vez te digo: consúltalo con ellos que son los que te lo pueden solucionar.

    Iniciador del debate fotov60

    (@fotov60)

    @jose64 he contactado con ellos y dicen que debe haber sido por alguna actualización de versión, de algun plugin o similar.
    Que opinas?

    Moderador jose64

    (@jose64)

    No te lo tomes a mal, pero opino que no se molestaron en revisarlo o te están tomando el pelo.

    ¿No te parece raro que una actualización te redirija todos los enlaces a una página del proveedor de hosting? Como puedes ver en el código que te puse antes dirige a sedoparking con la referencia de IONOS.

    Aparte de eso, si en lugar de aceptar las cookies ves la política de cookies verás que son de IONOS y las procesa Sedoparking.

    No se si has hecho algo más en la web, ahora está funcionando bien, hace unas horas no. Si no has hecho nada, ahí tienes la respuesta, era un fallo del hosting y lo resolvieron.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Porque no funcionan los enlaces a las entradas de mi sitio?’ está cerrado a nuevas respuestas.