• Hola.

    Ha dejado de funcionar el Post Video Format en todos los post del blog que tienen ese formato activado, funcionan todos los demás formatos (standard, gallery, audio, link, quote), pero el de video con id de youtube no funciona, tampoco funciona con id de vimeo.

    En el hueco del video aparece todo el espacio en blanco.

    Sabéis como resolverlo? porqué ha dejado de funcionar?

    gracias

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Sin más datos es imposible ayudarte, te dejo el enlace a las Instrucciones de uso de los foros, quedamos a la espera de más datos.

    Tema Regency.
    WordPress última versión.

    Uno de los post video que fallan: https://www.kalitat.com/cornicabra

    Este también era post video pero lo he convertido a standard y la foto destacada se publication normalmente: https://www.kalitat.com/montes-de-toledo-d-o

    No se que más datos queréis, decirme.

    Salud

    Moderador Jose Luis

    (@jose64)

    Hola.

    En la primera url que enviaste el navegador da varios errores de contenido mixto, debes asegurarte de que todas las urls sean https, en ese caso las de youtube son http:

    Mixed Content: The page at ‘https://www.kalitat.com/cornicabra/’ was loaded over HTTPS, but requested an insecure frame ‘http://www.youtube.com/embed/zZfi7Jk7SS8?wmode=transparent’. This request has been blocked; the content must be served over HTTPS

    .

    El tema que estás usando no pertenece al repositorio de WordPress, aparte de que aparentemente Yith dejó de darle soporte, es posible que sea algún problema de compatibilidad.

    Los de Regency me dejaron tirado. No me dieron una solución para pasar todo a uno de sus nuevos temas. Se sacarle partido a un WordPress pero ni idea de programación. La Web se mantiene sin problemas de milagro. Voy a comprobar lo que dices.

    Sobre lo que comentas, me puedes decir por favor porque reporta como página insegura https://www.kalitat.com/es y https://www.kalitat.com/fr y en cambio https://www.kalitat.com la reporta como segura?

    Salud

    Hola de nuevo José Luis.

    Lo que comentas debe ser que la Web se construyó bajo http y luego una vez terminada se vió la necesidad del certificado https. Por lo que por si solo el certificado no arregla todas las URL.

    Logramos hacer un apaño con Really Simple SSL.

    El que gestiona el servidor donde alojamos kalitat.com es como una pared y un burro. Nos eliminó el Really Simple SSL porque decía que era la causa de caidas de la Web Al actualizar plugins y el propio WordPress.

    Lo acabo de volver a instalar y se arreglaron los dos problemas que te he reportado.

    Es un sinvivir, y kalitat una maravilla, me encanta WordPress, pero todavía no lo puedo disfrutar.

    Que puedo hacer para arreglar el problema de base y no depender del Really Simple SSL.?

    salud

    Em cuanto a las id de los videos de YouTube solo tengo una casilla para insertar el numero id, no toda la URL completa. Y está bajo iframe.

    El problema es de base, el que te he comentado en el anterior comentario.

    Salud

    Moderador Jose Luis

    (@jose64)

    Hola.

    Con respecto a lo del certificado, te dejo el enlace a un debate donde tienes los enlaces para solucionarlo de las dos maneras. Una vez arreglado eso no deberías tener problema con lo demás.

    No carga https

    Recuerda hacer una copia de la base de datos antes de hacer cualquier modificación, en principio lo que debes hacer es hacer el cambio http://www.kalitat.com por https://www.kalitat.com con el plugin Better Search Replace.

    Con respecto a lo del iframe, ya que el tema ya no tiene soporte puedes descargar una copia del tema y buscar en su código http: y reemplazarlo con https:, al igual que en el caso anterior, conserva una copia sin modificar del tema como respaldo por si las modificaciones fallan.

    Los temas no tienen una vida infinita, a medida que pasa el tiempo los desarrolladores crean temas nuevos con las últimas tendencias y se van abandonando los más antiguos. Deberías buscar un tema nuevo que tenga soporte, puedes probar con algunos del repositorio.

    Recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.