Soporte » Guías – Resolución de problemas » Problea página de entradas

  • Resuelto imogu90

    (@imogu90)


    BUenos días a todos. He estado varios días atascado y no consigo que se muestre la página de entradas. He probado mil cosas, pero los posts no se muestran.

    Os explico, tengo instalado el tema Sydney, tengo establecida la página HOme como estática, y que se muestren las entradas en la página novedades. ahora bien, si nos vamos a la página novedades aparece un texto diciendo:

    «Nothing Found
    Ready to publish your first post? Get started here.¨»

    Claramente tengo varias entradas creadas (si se baja en el hoe se puede ver un preiew de las entradas) pero si en ese preview vy a la etradadirectamente se me mostrarán 2 circulitos bailando y nada más. No muestra la entrada.

    Las entradas está públicas y si las hago fijas (sticky) entonces en la página de entradas (novedades) ya no aparece el error anterior pero aparecen las dos bolitas bailando.

    Si alguien sabe cómo puede solucionarse se lo agradezco mucho. Un saludo y gracias por su tiempo.

    http://saharadeudahistorica.info/

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    ¿has creado dos páginas llamadas «novedades»? Lo pregunto porque al pinchar en Novedades te lleva a novedades-2. A ver si es que esta duplicidad es la que evita que se muestren los posts…

    Había otra llamada novedades y la eliminé. Con ninguna de ambas funciona. He probado a hacer página de posts la llamada blog y tampoco funciona. Cambié también el .htaccess or si era problema de los links pero tampoco funcionó.

    Moderador almendron

    (@almendron)

    No he descargado el tema pero es muy posible que hayas tocado algo del tema.
    Yo haría lo siguiente:
    1.- Copia de seguridad de la carpeta del tema (dentro de wp-content)
    2.- Borra dicha carpeta
    3.- Vuelve a instalar el tema.
    4.- Comprueba

    Hola almendrón,

    Gracias por tu ayuda pero ya lo solucioné. el Almendro soy yo xD. Al parecer el error era del plgin qtranslate. Había sido lo único que no había probado y mira, debería ser de lo básico. Gracias por tu tiempo.

    Moderador almendron

    (@almendron)

    De nada. Me alegro de que se haya solucionado.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Problea página de entradas’ está cerrado a nuevas respuestas.