Soporte » Instalación – Actualizaciones » Problema actualizar traducciones [es_es] en Wp 4.0

  • Resuelto Ángelo

    (@dionisiacamente)


    Buenos días a todxs:

    En primer lugar, un aplauso al equipo de WordPress por la nueva versión. ¡Enhorabuena!
    Os escribo porque, a la hora de actualizar las traducciones, me sale un mensaje de error:

    Enlace

    ¿Qué tendría que hacer?
    Muchas gracias,

    Á.

Viendo 15 respuestas - de la 16 a la 30 (de un total de 30)
  • hola buenas yo tambien tengo problemas al instalar wordpress automaticamente ya que me aparece esto y se queda pillado
    Descargando paquete de instalación desde https://downloads.wordpress.org/release/es_ES/wordpress-4.0.zip…

    Descomprimiendo actualización…
    ¿que puedo hacer?

    Sólo nos queda esperar koalita75 :_

    Acabo de actualizar a version 4.0 y tengo el mismo problema.

    Parece ser un problema bastante extendido.

    Una solución que hemos encontrado es:

    1. Bajarse la versión 4.0 de es.wordpress.org.
    2. Descomprimir el archivo ZIP.
    3. Subir la carpeta wordpress/wp-content/languages por FTP a la carpeta /wp-content/languages de la instalación de WordPress.

    Así se actualiza el idioma y desaparece el mensaje de la administración de que hay una actualización de idioma pendiente.

    Hola apasionados,

    A mi no me ha valido esta solución.

    Es un error que viene con WordPress 4.0 y WordPress ya lo sabe. Se corregirá en la siguiente versión de WordPress que salga.

    No pasa nada, lo pueden dejar así mientras sale una actualización o hacer lo que menciona apasionados.

    Angelo, por favor marca el tema como solucionado 🙂

    Saludos.

    Ángelo

    (@dionisiacamente)

    Perfecto. Ya lo he marcado 😉

    Muchas gracias y un saludo a todxs.

    Efectivamente, tal lo indicó «apasionados», descargar la versión 4.0, descomprimirla, y subir vía FTP la carpeta «languages» ha resuelto el problema de la actualización pendiente.
    Solo falta aclarar, el paso a paso es:
    1) no estar logoneado en tu sitio
    2) subir via ftp la carpeta en cuestión
    3) logonearte en tu sitio, tildar sobre el dashboard la opción de actualización pendiente
    4) pulsar el botón «comprobar de nuevo»
    Y…. voilá! desaparece la cita de 1 actualización pendiente!

    Acabo de actualizar 3 blogs «como de costumbre» y el error NO aparece. En los 2 blogs actualizados ayer (viernes) que tenía el aviso si bien no pude solucionarlo con «Actualizar traducción», volví a «reinstalar» la versión 4.0 y todo parece estar funcionando muy bien. 🙂

    Muchas gracias. A mí sí se me ha solucionado actualizando por ftp la carpeta languages (y además es lógico, porque la actualización de wordpress la hago por ftp también, pero sin tocar la carpeta wp-content para nada, así que eso, efectivamente, no lo tenía actualizado)

    Pues a mí no se me solucionó de ninguna manera. De hecho bajar el WP4 y actualizar la carpeta «lenguages» fue lo primero que se me ocurrió hacer, y nada. Ahora lo hice paso a paso, como indican más arriba, y ni modo.
    ¿Entonces habrá que esperar la próxima actualización, si es que trae alguna solución?
    Lo que no entiendo es porqué dan «por resuelto» el tema… en fin.
    Slds.

    Listo, ya lo solucioné, de ninguna de las maneras aquí indicadas: desactivando TODOS los plugins (un bajón, porque algunos hay que configurarlos de nuevo desde cero).
    Slds.

    A mi me funcionó hacer una reinstalaciones desde la página de actualizaciones.

    Saludos!
    AL

    Vamos a dejar este tema como solucionado y cerrado.

    Si las opciones de arriba te lo solucionaron, perfecto, si no, por favor abre otro tema. Si escribes aquí le notificas a todos los que ya escribieron y por eso es mejor que abras tu propio tema, este ya esta solucionado.

    Gracias.

Viendo 15 respuestas - de la 16 a la 30 (de un total de 30)
  • El debate ‘Problema actualizar traducciones [es_es] en Wp 4.0’ está cerrado a nuevas respuestas.