Soporte » Instalación – Actualizaciones » Problema al actualizar a 3.8 con los widget

  • Resuelto gabriellg1969

    (@gabriellg1969)


    Hola,

    Acabo de instalar la versión 3.8 de wordpress y resulta que ahora en la administración de los widgets no puedo arrastrar widgets y cuando pulso sobre las flechas de las posiciones. Estas no se despliegan.

    Viendo por internet parece ser que el problema es con JQuery pero lo que he encontrado es con versiones antiguas de wordpress (en concreto 3.2) y no con esta versión.

    Por favor, ¿Alguien sabe que puedo hacer?

    Gracias de ante mando.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola,

    Has intentado con otro navegador?
    Dejanos saber como solucionas esto para futura referencia, gracias.

    zp
    http://www.paginas.in

    Sí,

    Me pasa en todos los navegadores. Tengo que decir que actualicé de la versión 3.6 de WordPress a la de 3.8. No sé si puede haber problemas de esto.

    Gracias por el interés.

    Un saludo.

    Hola a todos,

    Googleando he encontrado un foro donde hablaban de mi problema. Se solucionaba el problema instalando el plug-ing «Use Google Libraries». Una vez instalado este plugins todo volvió ha funcionar.

    Me gustaría saber porque si WordPress necesita esta librería para funcionar no lo tiene por defecto. Tengo la sensación de que no se instaló bien esta parte del sistema porque el propio plugins dice que WordPress tiene su propia copia. Lo que no sé es que tipo de incompatibilidad podría tener. Si alguien sabe por qué de este error estaría encantado de saberlo.

    Un saludo a todos y espero que sirva para a los que le ocurra lo mismo.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problema al actualizar a 3.8 con los widget’ está cerrado a nuevas respuestas.