Soporte » Guías – Resolución de problemas » Problema al cargar web

  • Resuelto ajito79

    (@ajito79)


    Buenas!

    Hace unos dias he subido mi primera web. Estoy mas o menos contento con ella… pero hay una cosa que no logro solucionar y me tiene amargado 🙁

    Cuando carga la web, aparece todo «desordenado». Es decir, durante uno o dos segundos sale todo el fondo blanco, las fuentes cambiadas, las imagenes caen un poco mas tarde, los colores despues, la barra de menú mas grande… en fin, como suele decirse todo «manga por hombro».

    Eso pasa la primera vez que la veo en un navegador, la posteriores parece que sale algo mejor, imagino que por la caché.

    He seguido todo tipo de tutoriales para optimizar las imagenes, la alojo en el cdn de Smush (aunque no noto mucha diferencia), configuré la caché con WP-Rocket, carga posterior de js, minimizar css y html, uso los plugins justos y necesarios… Incluso en el test de GTmetrix no me aparecen resultados muy malos…pero el «desorden» al cargarse la web, ahi continua 🙁

    Algo debe fallar y no sé el que.

    Por si sirve de pista la he creado usando Elementor Pro, la plantilla Generated Press Premium y esta alojada en Webempresa.

    Que puedo hacer??

    Gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador almendron

    (@almendron)

    A mi me carga perfectamente.

    Iniciador del debate ajito79

    (@ajito79)

    Pues si la ves bien, genial!

    Es que no descarto, al ser mi primera web, que esté un poco obsesionado con el tema velocidad de cargas, optimización y esas historias!

    Me quedo un poco mas tranquilo. Gracias!

    Moderador Jose Luis

    (@jose64)

    Hola

    Yo también la veo perfectamente. El que la veas «desordenada» la primera vez que la cargas puede ser porque en ese momento la transferencia de datos era lenta (por la conexión o el servidor). Puede que veas primeramente la web con estilos propios del tema que has modificado posteriormente o con los estilos por defecto del navegador y luego cargue los de tu web, de ahí que veas esos cambios.

    No te obsesiones por la velocidad, tu web va como un tiro.

    Recuerda cerrar el debate marcándolo como resuelto si ya lo tienes aclarado.

    Iniciador del debate ajito79

    (@ajito79)

    Pues definitivamente me quedo más tranquilo.

    Muchísimas gracias tanto para Jose64 y Almendrón.

    Edit: No sé si estoy muy despistado, pero no veo lo de marcar como cerrado el tema. Si algun moderador lo puede hacer. Gracias!

    • Esta respuesta fue modificada hace 3 años, 5 meses por ajito79.
Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Problema al cargar web’ está cerrado a nuevas respuestas.