Soporte » Guías – Resolución de problemas » Problema al compartir links en Facebook

  • Buenos días y muchas gracias por vuestra ayuda.

    Nos ocurre desde hace un par de semanas que al intentar compartir links en Facebook la imagen no se visualiza. Es decir, sube la imagen, pero se queda en blanco, y al compartir el link, desaparece. Por ejemplo, con nuestro último reportaje:

    http://www.datecuenta.org/ruido-10-anos-fotografiando-la-violencia

    En el Debug de Facebook parece que reconoce varias imágenes, pero las muestra todas en blanco. A veces da un error y a veces otro, según le parece. Esto es algo que nunca nos había pasado y, aparentemente, no hemos modificado nada en WordPress. Hemos realizado los siguientes pasos, pero nadie nos da la solución. En Facebook contestan mal y tarde:

    -Creación de nuevas cuentas de administrador para la página.
    -Actualización de navegadores.
    -Publicación desde varios navegadores y ordenadores.
    -Comprobación en otras redes: En google+, por ejemplo, esto no pasa.
    -Desactivación de los dos plugins (Sharers y LikeBox) relacionados con Facebook.
    -Instalación de plugins que ordenan los datos para el protocolo OpenGraph (el que utiliza Facebook).
    -Búsqueda de ayuda en foros de WordPress, en español e inglés.

    Muchas gracias por intentar resolver nuestro misterio.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘Problema al compartir links en Facebook’ está cerrado a nuevas respuestas.