Soporte » Instalación – Actualizaciones » Problema al instalar

  • Mohikano

    (@mohikano)


    me sale eso en el panel de administrador antes de poner el usuario.

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/m/a/g/NOMBRE/html/wp-config.php:1) in /home/content/m/a/g/NOMBRE/html/wp-login.php on line 349

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/m/a/g/NOMBRE/html/wp-config.php:1) in /home/content/m/a/g/NOMBRE/html/wp-login.php on line 361

    GRACIAS DE ANTEMANO Y SALUDOS A TODOS.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • tomerqueves

    (@tomerqueves)

    Cogete otra instalacioón de WP que esté limpia, me suena a que tenga algun plugin ya preinstalado que esté deando problemas.

    Iniciador del debate Mohikano

    (@mohikano)

    Buenas, gracias por la respuesta, pero eso lo hice un par de veces, al final encontré una solución que me sirvió, por si alguien mas le pasa, de todas formas gracias Tomerqueves.

    Solución que encontré:

    Un error muy común en los archivos php es el de Cannot modify header information – headers already sent by… Y aca ponen el archivo que genera esa error.
    Una vez, recuerdo, abandone un proyecto que estaba haciendo porque no lo pude solucionar. Cuando buscamos información referente a este error siempre nos encontramos con lo mismo, fijate que tu script no haga ninguna salida antes de crear un cookie (o de usar una funcion referida a los headers) y fijate que no halla espacios en blanco antes del <?php o despues del ?>. Pero hay una cosa mas.
    No recuerdo donde lo lei, hace unos meses ya, si nuestro archivo esta guardado en una codificación de caracteres distinta de ANSI nos va a dar el mismo error. Supuestamente se toma el cambio de codificación de caracteres como una salida.
    Bueno el tema es que hoy me econtre con ese problema en una instalación de WordPress. Me decia: “Cannot modify header information – headers already sent by (output started at chorizo/wp-config.php)” Agarre el archivo, me fije que no hubiera espacios al principio o al final (es que lo estuve toqueteando), y siguio dando problemas. Agarre el viejo y querido Notepad, abri el archivo y le di al guardar como, ahí eleji la codificación ANSI. ¿Y saben que?… salio andando.

    ola yo tengo el mismo problema y no se como solucionarlo. que es la codificacion ANSI?

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problema al instalar’ está cerrado a nuevas respuestas.