Soporte » Diseño – Temas y plantillas » Problema al poner video de fondo en una sección con Elementor

  • Resuelto luciasb

    (@luciasb)


    Buenas noches,

    Estoy teniendo problema con la cabecera de mi sitio, el cuál estoy construyendo con Elementor.

    Cómo verán, la cabecera está compuesta por una sección que tiene de fondo un video, el cuál está alojado en YouTube. El problema es que cuando el video termina (dura 15 segundos aprox) antes de hacer loop y comenzar a reproducirse de nuevo aparece un frame negro. Entonces el loop perfecto no se logra.

    Probé con Vimeo y ahí si funciona el loop pero me surge otro problema: la barra de reproducción y los otros controles de video aparecen visibles. Entonces ninguna de las dos opciones me resulta.

    Alguna sugerencia de como arreglarlo?

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenida al foro de soporte. Ahora mismo estoy viendo tu web y el video se ve bien, no hace pausas ni muestra cuadros negros entre ciclos. Ahora, si simulo una conexión lenta al ralentizarse todo el video sí se ve la transición, pero hasta donde se eso no lo podrás solucionar.

    Iniciador del debate luciasb

    (@luciasb)

    Hola José Luis!

    Muchas gracias por tu respuesta. El video que me pasaron y que cargué en YouTube pesaba 20 MB, ahora me ofrecieron optimizarlo para que pese 2 MB sin que pierda calidad.

    Esto puede hacer la diferencia y ayudar a que se vea bien en una conexión lenta?

    Gracias!

    Saludos

    Moderador Jose Luis

    (@jose64)

    En una conexión lenta no deberías tener ningún video, igual que en la visualización para móvil. Pero por supuesto, cuanto menor sea el tamaño más rápido cargará.

    La pregunta que deberías plantearte es si realmente necesitas un vídeo de fondo, ¿los usuarios lo van a ver?, ¿realmente aporta algo? Por ejemplo, el que tienes ahora mismo en la web no aporta nada, es simplemente un adorno. La tendencia ahora mismo es evitar los vídeos sin utilidad práctica, aparte de evitar las reproducciones automáticas. Esto último pensado especialmente para los que acceden desde una conexión móvil que puede tener datos limitados.

    Iniciador del debate luciasb

    (@luciasb)

    José Luis, muchas gracias por tu respuesta. Estoy de acuerdo contigo, el video fue más que nada un requerimiento del cliente. Pero le voy a comentar estos problemas para que lo re evalúen.

    Gracias!

    saludos

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.