Soporte » Guías – Resolución de problemas » Problema al subir imagenes

  • Resuelto mmhmnm

    (@mmhmnm)


    Hola. Tengo un problema que no me permite cargar imagenes. A ver si alguien puede ayudarme. Gracias de antemano.

    El problema ha aparecido de repente. No tras la instalación de un plugin ni nada parecido. Las imagenes antiguas se siguen viendo perfectamente. El problema afecta solo a las nuevas subidas.
    No da ningún error. En principio las fotos suben bien. De hecho, entrando por ftp, las imagenes están en la carpeta en la que deberían estar (mes y año) y se pueden abrir sin problema, pero en la galería aparece el cuadro de imagen en blanco y si la inserto en una entrada no se ve nada. Lo más curioso es que si doy a editar imagen, si que se ve, pero cuando salgo de la edición, de nuevo deja de verse.
    Tengo la última actualización de wordpress y todos los plugins actualizados también. La verdad es que no se por donde seguir. Agradecería cualquier tipo de ayuda.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 14 respuestas - 16 de 29 (de 29 total)
  • tavera

    (@tavera)

    Hola, tengo el mismo problema, ya intenté todo, désactivé los plugin, cambié todos los permisos, pero sigue el mismo problema. las imágenes suben, se pueden editar , pero no se ven, aparece una miniatura verde. Agradezco si alguien me puede ayudar a resolver este problema, gracias

    Moderador almendron

    (@almendron)

    @tavera : indica la URL de tu sitio para echar un vistazo.

    tavera

    (@tavera)

    Moderador almendron

    (@almendron)

    1) Desactiva TODOS los plugins y cambia de tema. Activa uno de los que trae por defecto WordPress.

    2) Comprueba permisos. 755 para carpetas y de 644 para los archivos.

    3) Comprueba.

    Si el problema se ha resuelto:

    1) Vuelve a activar el tema usas ahora. Comprueba.

    2) Plugin a plugin: activa y comprueba.

    • Esta respuesta fue modificada hace 2 meses por  almendron.
    wvelez

    (@wvelez)

    Hola,saludos! Tengo el mismo problemas y de igual forma hice todo lo que has indicado pero sigo sin ver resultados. Agradezco tu ayuda!!

    tavera

    (@tavera)

    Hola, hice todo tal cual, corregí todos los permisos y sigue igual, es más al cambiar de tema, ya ni siquiera me muestra las imágenes que coloco de la galería, ni tampoco se muestran al editar la imágen.

    Moderador almendron

    (@almendron)

    Dedicnos la versión de PHP y de WordPress que estáis usando.

    Si estáis usando el nuevo editor (Gutenberg), probad a desactivarlo: https://es.wordpress.org/plugins/no-gutenberg/

    wvelez

    (@wvelez)

    Yo uso wordpress 4.9.8 y PHP 7.1

    tavera

    (@tavera)

    Gutenberg está desactivado, wordpress 5.3 php, el de godaddy

    wvelez

    (@wvelez)

    @tavera Ya lo conseguí, no sé si te sirva de algo pero he cambiado la ruta de uploads para medios en ajustes.. Por defecto es wp-content/uploads

    • Esta respuesta fue modificada hace 2 meses por  wvelez.
    Moderador almendron

    (@almendron)

    @wvelez : convendría que actualizaras a 4.9.9 ya que se trata de una actualización de seguridad.

    En cuanto a cambiar la ruta, no tiene mucho sentido salvo que tuvieras problemas de permisos en la carpeta original.

    Si desactivando plugins, cambiando de tema y comprobando permisos no se soluciona, poneros en contacto con el soporte del hosting a ver qué os dicen.

    yo ando con el mismo problema wvelez me puedes decir como cambiaste la ruta por defecto de los uploads?

    • Esta respuesta fue modificada hace 1 mes, 3 semanas por  wpuerta.
    Moderador almendron

    (@almendron)

    En principio, cambiar la ruta no soluciona nada.

    ¿Usas el plugin Orbit Fox?

    Da algo más de información: URL de tu sitio, versión de WordPress, etc

    Bueno asunto solucionado para los que tengan el mismo problema, se soluciona actualizando la version de php yo me comunique con el soporte de mi hosting y ellos llegaron a esa solucion, espero les sorva…

Viendo 14 respuestas - 16 de 29 (de 29 total)
  • Debes estar registrado para responder a este tema.