Soporte » Diseño – Temas y plantillas » Problema ancho de web responsive ne el movil

  • Hola, estoy creando una web con elementor pro y hasta ahora siempre se veía bien en el móvil, pero ayer estuve trabajando en ella y esta mañana me he dado cuenta que cuando abro la web en mi móvil se puede desplazar toda hacia la izquierda dejando una franja blanca en el lado derecho. He revisado el ancho de las páginas que trabajé ayer, pero no consigo encontrar dónde está el fallo.

    A ver si alguien me puede decir donde esta el problema.

    Gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Ahora mismo no se ve lo que comentas, pero normalmente eso se debe a que tienes una sección con un ancho fijo más grande o con un desplazamiento, tienes que revisar los cambios que hiciste. Al margen de lo anterior, el plugin Elementor Pro es un plugin comercial, si estás usando un plugin comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales, en este caso el soporte de Elementor Pro:

    How Can We Help You Today?

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Recuerda marcar como resuelto el debate, así nos ayudas a mantener el foro al día.

    balrusa

    (@balrusa)

    Hola @jose64 , aprovecho para consultar por aquí. Tengo el mismo problema.
    Utilizo como template Astra (gratis). El problema de la franja blanca sólo se produce en la página de inicio.
    Estuve verificando lo que le has comentado a @estebancalvo , y antes de hablar, verifiqué el ancho de cada elemento. y todos coinciden igual 1200px.
    De momento voy perdido donde encontrar el problema, y porqué sólo es en la página de inicio.
    La web es darmed-clinic.ru, en caso que la puedan ver.
    Por supuesto, muchas gracias por el aporte.
    Saludos

    balrusa

    (@balrusa)

    Hola, perdón la molestia, pero he encontrado el problema, era una flecha del control de un slider de smartslider3, que estaba por fuera del elemento. La he puesto por dentro y se solucionó.

    No han llegado a responderme, pero igual los comentarios anteriores me guiaron hacia la respuesta.
    Saludos!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.