• desde la actualización de wordpress a la versión 4.1.1, no he sido capaz de cargar el menú «plugins» en el panel de control de mi site.
    Tengo una notificación con 2 actualizaciones de plugins pendientes (sólo tengo 1 instalado…), pero cuando pincho en plugins, la página se queda en blanco, ni siquiera sale un mensaje de error.
    La página web está activa y no ha dejado de funcionar.
    El plugin que tengo instalado es BWS Contact Form Pro y mi tema es Moonrise.
    Dentro de «plugins», si puedo entrar al editor, el problema es si pincho en «Añadir plugin» o en «Plugins instalados».

    Alguna idea?
    Gracias!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Reinstala WordPress. Escritorio > Actualizaciones > Reinstalar.

    Si sigue fallando, reinstala subiendo por FTP para ver si así se arregla.

    Si sigue el problema vas a tener que desactivar todos los plugins para ver que no exista conflicto con alguno.

    Y si sigue tendrás que pasar al tema por omisión para confirmar que no es tu tema el del problema.

    Saludos.

    Hola

    Yo tengo el mismo problema que Mmrembo, instale un plugin para ver cuanta memoria estaba usando y sobrepasaba la memoria permitida por el hosting, fui desactivando plugin hasta quedarme con los básicos y no he sido capaz de entrar al apartado «plugin».

    El tema que yo uso es de pago y el desarrollador dice que no hay ningun problema.

    Tambien se me suele quedar pillado con el error 504 gateway cuando intento activar algún plugin…

    BummerCSDWeb, por favor abre tu propio tema.

    Saludos.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problema cargando el menú "Plugins"’ está cerrado a nuevas respuestas.