Soporte » Instalación – Actualizaciones » Problema con actualización 5.0 – No puedo editar en el escritorio

  • Resuelto leathaface

    (@leathaface)


    Buenas tardes tengo un problema con mi wordpress. He actualizado a la versión 5.0 y una vez actualizado, al darle a entradas no puedo editar estas. También me ocurre con personalizar en el menú de Apariencia. Las páginas se quedan cargando y luego en blanco. Gracias de antemano. Un saludo.

Viendo 15 respuestas - 1 de 15 (de 18 total)
  • Moderador almendron

    (@almendron)

    Lo primero sería desactivar el nuevo editor: https://es.wordpress.org/plugins/no-gutenberg/ (es por ir descartando)

    Muchas gracias por el consejo. He instalado el plugin no-gutenberg y parece que ha dado algo de resultado. El problema ahora es que el editor de entradas muestra el contenido en html solamente. Al ir a Apariencia/Personalizar la pantalla sigue igual, carga pero se queda en blanco.

    Moderador almendron

    (@almendron)

    Lo siguiente es desactivar todos los plugins y cambiar de tema. Si se soluciona, tendrás que ir activando-comprobando hasta encontrar al responsable.

    Ya lo he intentado con eso pero no funciona. Podría ser algo de incompatibilidad del tema con la nueva versión? el tema de la página es MH musicMAg y es un tema hijo de MH magazine, por si sirve como aclaración de lo que pasa.

    He hablado con el servicio de hosting y me dijeron que posiblemente sea un problema de las bases de datos y las consultas, pero no logro entender a que se refiere y si tienen razón. Ellos no se hacen cargo de ese asunto.

    Moderador almendron

    (@almendron)

    ¿Has probado a cambiar de tema? La única forma de saberlo es activar un tema distinto.

    He cambiado el tema y sigue igual. Cuando instalo No-gutenberg el editor de entradas solamente me sale en formato HTML en una columna a la izquierda del recuadro. Creo que va a ser un problema de administrador de archivos o la base de datos como dice el Hosting.

    Moderador almendron

    (@almendron)

    Para descartar por completo al tema, tienes que cambiarlo con todos los plugins desactivados.

    Nada, he hecho eso y aun así sigue igual.

    En otras dos páginas que tengo no tengo este problema.

    el nuevo editor por bloques funciona bien.

    Moderador almendron

    (@almendron)

    1) ¿Puedes indicar la URL de tu sitio para echarle un vistazo?

    2) Actualiza a la versión 5.0.2

    universoenya.com

    Según indica WordPress tengo la última versión esa que comentas.

    Moderador almendron

    (@almendron)

    Por los errores de consola que veo, me da la impresión de que te faltan archivos del núcleo de WordPress.

    Comprueba vía FTP, por ejemplo, si existe el siguiente archivo:

    https://universoenya.com/wp-includes/js/jquery/jquery.js

    Ok, lo he comprobado y si existe. Por cierto esta página es un dominio adicional.

Viendo 15 respuestas - 1 de 15 (de 18 total)
  • Debes estar registrado para responder a este tema.