Soporte » Instalación – Actualizaciones » Problema con actualización 5.0 – No puedo editar en el escritorio

  • Resuelto leathaface

    (@leathaface)



    Buenas tardes tengo un problema con mi wordpress. He actualizado a la versión 5.0 y una vez actualizado, al darle a entradas no puedo editar estas. También me ocurre con personalizar en el menú de Apariencia. Las páginas se quedan cargando y luego en blanco. Gracias de antemano. Un saludo.

Viendo 3 respuestas - 16 de 18 (de 18 total)
  • Moderador almendron

    (@almendron)

    Pues tienes varios problemas:

    (index):129 GET https://universoenya.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2 net::ERR_ABORTED 404
    (index):676 GET https://universoenya.com/wp-includes/js/wp-embed.min.js?ver=5.0.2 net::ERR_ABORTED 404
    (index):130 GET https://universoenya.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.2 net::ERR_ABORTED 404
    (index):150 GET https://universoenya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1 net::ERR_ABORTED 404
    (index):133 GET https://universoenya.com/wp-includes/css/dashicons.min.css?ver=5.0.2 net::ERR_ABORTED 404
    (index):149 GET https://universoenya.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 net::ERR_ABORTED 404
    (index):113 GET https://universoenya.com/wp-includes/js/wp-emoji-release.min.js?ver=5.0.2 net::ERR_ABORTED 404
    f @ (index):113
    (anonymous) @ (index):113
    (anonymous) @ (index):113
    (index):150 GET https://universoenya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1 404
    principal.js?ver=5.0.2:15 Uncaught ReferenceError: jQuery is not defined
        at principal.js?ver=5.0.2:15
        at principal.js?ver=5.0.2:17
    (anonymous) @ principal.js?ver=5.0.2:15
    (anonymous) @ principal.js?ver=5.0.2:17
    catch-infinite-scroll-public.js?ver=1.2:154 Uncaught ReferenceError: jQuery is not defined
        at catch-infinite-scroll-public.js?ver=1.2:154
    (anonymous) @ catch-infinite-scroll-public.js?ver=1.2:154
    catch-instagram-feed-gallery-widget-public.js?ver=1.6:46 Uncaught ReferenceError: jQuery is not defined
        at catch-instagram-feed-gallery-widget-public.js?ver=1.6:46
    (anonymous) @ catch-instagram-feed-gallery-widget-public.js?ver=1.6:46
    essential-widgets-public.js?ver=1.3:32 Uncaught ReferenceError: jQuery is not defined
        at essential-widgets-public.js?ver=1.3:32
    (anonymous) @ essential-widgets-public.js?ver=1.3:32
    to-top-public.js?ver=1.7:77 Uncaught ReferenceError: jQuery is not defined
        at to-top-public.js?ver=1.7:77
    (anonymous) @ to-top-public.js?ver=1.7:77
    functions.min.js?ver=201800703:1 Uncaught ReferenceError: jQuery is not defined
        at functions.min.js?ver=201800703:1
    (anonymous) @ functions.min.js?ver=201800703:1
    (index):676 GET https://universoenya.com/wp-includes/js/wp-embed.min.js?ver=5.0.2 net::ERR_ABORTED 404

    1) Comprueba permisos (644 para archivos, 755 para carpetas)

    2) Ponte en contacto con el soporte de tu hosting a ver qué te pueden decir.

    Problema solucionado, por lo visto eran los permisos de las carpetas y archivos como comentas. Espero que no surgan más. Muchas gracias por la ayuda @almendron. Saludos y Feliz Año.

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 3 respuestas - 16 de 18 (de 18 total)
  • Debes estar registrado para responder a este tema.