Soporte » Diseño – Temas y plantillas » Problema con el slider del tema Neville

  • Resuelto pruebaweb998

    (@pruebaweb998)



    Buenas.

    Cuando pongo mostrar 2 imágenes en el slider: aparece para deslizar 3 veces, una de ellas totalmente en blanco.

    Si doy a mostrar 3 imágenes: aparece para deslizar 4 veces, una de ellas totalmente en blanco.

    ¿Qué es esa imagen en blanco? ¿Cómo la quito? Dejo el slider activo para que alguien me pueda ayudar.

    Muchas gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador LGrusin

    (@lgrusin)

    Comprueba que el artículo que añades al slider tenga contenido. Lo he probado con la versión 5.0.3 y funciona bien, a pesar de que el tema ya es algo antiguo.

    pruebaweb998

    (@pruebaweb998)

    LGrusin he comprobado que todas las entradas tienen contenido. No sé qué es lo que aparece en blanco.

    ¿Alguna solución compañeros?

    Gracias

    Moderador LGrusin

    (@lgrusin)

    No logro reproducir el fallo.

    El slider debe tener el número de entradas que realmente has seleccionado en el editor de entradas en la sección “Articulo destacado para slider” en las opciones del post, o lo que diga en español. Incluso aunque pongas más unicamente mostrará la que le hayas dicho en Apariencia – Personalizar – Front Page

    Vuelve a seleccionar las entradas para el slider, no hay otra manera de probar.

    pruebaweb998

    (@pruebaweb998)

    He quitado todas las entradas del slider. He vuelto a poner 3 y funciona. Cuando pongo más aparece la pantalla blanca. Lo dejo 3 y ya está.

    Muchísimas gracias LGrusin!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este tema.