Soporte » Plugins y Hacks » Problema con elementor

  • Resuelto aleange1983

    (@aleange1983)


    Hola chicos,

    tengo un problema con Elementor…en cada caja que creo, siempre sale un triangulo gris antes de cualquier caja. He probado de todo, mirar en las configuraciones, etc. pero no se como quitarlo…alguien sabe como?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • tesaiglesias

    (@tesaiglesias)

    Hola @aleange1983 si usas elementor pro deberías formular tu consulta a su soporte. Dicho esto, yo trabajo con elementor y no me suena haber visto nunca ese triángulo que dices. En la parte pública de la web no sé ve.
    Si pudieras adjuntar una imagen de esos triángulos, a lo mejor podría decirte algo.
    Un saludo

    Hola Tesa, muchísimas gracias. Está es la imagen:

    https://ibb.co/86BwLpj
    https://ibb.co/98CPyT3

    Son estos triángulos en gris/negro que salen antes (fuera) de cada caja que creo, independientemente del contenido. Se ven solo después de publicar, en la edición no aparecen…

    Ya veo, creo que eso triángulos sin un dividir de forma https://docs.elementor.com/article/207-shape-divider
    Has debido hacerlo sin querer.
    En este enlace se explica cómo se hace, sigue los pasos para deshacer.
    Dime si es así.

    Hola Tesa, gracias por contestar pero no es esto. Yo también lo pensé y fui a revisar pero ninguna caja tiene el divisor puesto. Es más, si pongo uno, sale sin problemas, pero el triangulo sigue saliendo también. Estos triángulos dan la idea de ser un efecto, si lo notas, al cargar la pagina, tardan un poco en salir…la verdad no se de donde puedan proceder…

    De momento lo he arreglado duplicando cajas que no tenían el error…lo iré arreglando así…

    Ok. Puedes probar por si te funciona a copiar y pegar estilos, lo que pasa que para que funcione tienes que saber si lo tienes que hacer en la sección, en la columna…
    Si eso te funciona será más rápido

    También lo he probado pero no se elimina el triangulo…puede ser que sea una incompatibilidad con la plantilla que tengo (BeOnePage) y elementor. Es la única cosa que se me ocurre.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Debes estar registrado para responder a este tema.