Soporte » Plugins y Hacks » Problema con elementor

  • Resuelto rog11

    (@rog11)


    Hola,

    Tengo un problema con elementor, el clasi que no cacrga y se queda en la pantallagris y te pide que actives el modo seguro. Lo hice y tampoco funciona, aqui una lista de lo que hice hasta ahora:

    – activar modo seguro, no sirvio
    – Modo desarrollado en las configuraciones de elementor, tampoco funciono
    – Revisar las caracteristicas y configuraciones del hosting desde CPANEL, memory limit etc. esta al maximo, nada.
    – Desactivar tooooooodos los plugins y activarlos uno por uno, nada
    – Revisar cloudflare y desactivar Rocket Loader, tampoco funciono

    El sitio web ya esta terminado, osea que ya trabaje con elementor en el sitio. El unico cambio que hice ultimamente antes de que se presente el problema fue instalar cloudflare, wordfence (que ya lo borre porque consumia muchos recursos), instalar jetpack para vincular el sitio con la app de woocommerce para android. Yaprobe desactivando todos los plugins y nada.

    Alguna idea? copio abajo el LOG del sistema:

    PHP: 2021-07-01 14:33:26 [error X 2][/home/posdata/public_html/wp-content/plugins/elementor/includes/managers/elements.php::329] require_once(): Failed opening required '/home/posdata/public_html/wp-content/plugins/elementor/includes/base/element-base.php' (include_path='.:/opt/cpanel/ea-php74/root/usr/share/pear') [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]
    PHP: 2021-07-01 14:33:44 [notice X 1][/home/posdata/public_html/wp-content/plugins/elementor/includes/managers/elements.php::332] require(): read of 38018 bytes failed with errno=14 Bad address [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.