Soporte » Diseño – Temas y plantillas » Problema con Elementor pro

  • Resuelto danimr6684

    (@danimr6684)


    Muy buenas a todos… Estoy teniendo problemas con Elementor pro, ya que he insertado un nuevo bloque en mi sitio, concretamente un slider, y este no se muestra correctamente, es decir, se queda pillado en la primera diapositiva y no avanza, además si le das a las flechitas para que pase de una a otra, tampoco hace nada. Alguien sabe que puede ser? Después cuando estoy modificando el menú header, y paso al menu móvil, tampoco se guarda correctamente, porque cuando vuelvo al modo ordenador esta otra vez descuadrado y cuando voy al menu móvil también está descuadrado. Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Lamentablemente no te podemos ayudar con eso, el plugin Elementor Pro es un plugin comercial, si estás usando un plugin comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales, en este caso el soporte de Elementor Pro:

    How Can We Help You Today?

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    danimr6684

    (@danimr6684)

    Ok muchas gracias por la respuesta. Ahora quiero cambiar la web que hice con elementor pro y el tema Hello de elementor, a twenty twenty, pero al activar el tema la web se me ve solamente en el centro y un 40%, no la puedo poner a pantalla completa. Porqué puede ser?

    Moderador Jose Luis

    (@jose64)

    Eso es debido al cambio de tema y maquetador, los contenidos se mantienen pero su aspecto cambia porque los bloques de elementor no tienen equivalente en Gutemberg, aparte de que los estilos que aplica el tema también son diferentes. Tienes que adaptarlos al nuevo tema.

    danimr6684

    (@danimr6684)

    Ok gracias. Eso ya se escapa de mis manos. Saludos

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.