Soporte » Guías – Resolución de problemas » Problema con error 404 en etiquetas

  • Buenas,
    resulta que migré hace un tiempo de wordpress.com a un hosting propio, y recientemente he descubierto que me aparecen muchos errores 404 como este:
    http://edureptil.com/tag/rafael-fernandez/page/2
    http://edureptil.com/tag/ivan-vergara/page/2

    Esto lo he visto mediante el plugin SEO Ultimate.
    En cuanto a los permalinks, los cambié a: /%postname%

    Parece ser que tengo algo mal con las etiquetas, porque cuando pincho en la nube de tags que tengo ahora bajo el blogroll, me lleva a una página principal de una categoría. Tenía el plugin WP-Cumullus, que he desinstalado por si acaso fuese eso.

    Agradecería ayuda porque he estado rastreando en el foro y no he encontrado nada,
    muchas gracias.

    La página es http://www.edureptil.com

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Iniciador del debate edureptil

    (@edureptil)

    Solucionado, era un problema con el theme.

    Hola Edu, hermosa tu página… la he visitado. Yo soy medio dura de entenderderas , y como no hice el redireccionamiento y Bajar y subir el tema al hosting -le pagué a alguien que lo hiciera hace un año- Con el Theme Koi , ahora tengo problemas con los tags y categorías… si hago click en el título subrayado para que salga sólo en pantalla ese post, sale «Not Found» igual sucede al terminar de editar un nuevo post, dice vista previa: le das y otra vez «not found»…. Cuando le das arriba al nombre de la página, sí te sale lo recién publicado… no entiendo nada. ¿me sabrías ayudar ? http://www.arteparamuchos.com Gracias…! Beti

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Problema con error 404 en etiquetas’ está cerrado a nuevas respuestas.