Soporte » Plugins y Hacks » Problema con Firefox y PLugin

  • ResueltoModerador almendron

    (@almendron)


    Navegador: Firefox 59.0.1
    Plugin: Post Slider Carousel (1.0.1)
    Problema: al hacer clic en la imagen no se abre la entrada.
    Nota: en Chrome e Internet Explorer funciona bien.
    Consola. Muestra los siguientes errores:

    Error 1: wp-includes/js/jquery/jquery.js:3

    function(a) {
      return n().off(a), g.apply(this, arguments)
    }

    Error 2: wp-includes/js/jquery/jquery.js:3

    function(a) {
      return "undefined" == typeof n || a && n.event.triggered === a.type ? void 0 : n.event.dispatch.apply(k.elem, arguments)
    }

    ¿Es cosa del navegador o tendría solución modificando algo del plugin?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Hola @almendron, efectivamente, en Chrome, Explorer y Opera funciona correctamente, pero en Firefox no va al enlace, tanto en la versión 59 como en la 60 (developer), el caso es que he estado probando y no veo ningún error en la consola para localizar de donde viene el fallo, ya que aunque al final el error lo da en el archivo de jquery el fallo viene de antes, seguramente como indicas del plugin Post Slider Carousel en el archivo p_s_c_bx.js

    Creo que lo mejor es que contactases con el desarrollador del plugin que tendrá mucho más fácil localizar donde falla y ofrecer algún parche para arreglar el problema (que tiene que tener una solución desde el código javascript).

    Siento no poder serte de más ayuda.

    Moderador almendron

    (@almendron)

    Es lo que me temía 🙁
    Gracias Carlos.

    PD. Ya he abierto un hilo en el soporte del plugin. Si lo resuelve, lo indicaré aquí. Lo dejo pendiente.

    A ver si hay suerte y te responden pronto y con solución.

    Saludos Miguel.

    Moderador almendron

    (@almendron)

    Al final resulta que era un problema del navegador. Ahora ya funciona bien.

    Si, lo acabo de probar y bien… supongo que los que tengan Firefox 59 tendrán el problema, no?

    Moderador almendron

    (@almendron)

    No se si será esa versión u otra inferior. Ya no recuerdo con cuál daba el problema.

    Bueno, digo la 59 porque es la que pusiste aquí en la pregunta 😉

    Navegador: Firefox 59.0.1

    Moderador almendron

    (@almendron)

    Pues es verdad… Hay que ver qué bien pongo los datos 🙂

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • El debate ‘Problema con Firefox y PLugin’ está cerrado a nuevas respuestas.