Soporte » Guías – Resolución de problemas » Problema con imagenes tras migrar

  • Resuelto gordonesroo

    (@gordonesroo)


    ¡Hola, amigos!

    Recientemente migré mi web completa a otro hosting, y progresivamente he visto que mis imágenes no se muestran.

    Algunas de la portada, otras de los posts o páginas… unas sí, otras no…

    He actualizado los plugins y revisado en el cPanel, pero no consigo nada anormal.

    ¿Debo reinstalar WordPress? ¿O hubo algún paso que omití?

    Hice la migración All in One WP migration, por si acaso…

    Gracias por su acostumbrada guía y orientación…

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • Moderador LGrusin

    (@lgrusin)

    Pues probablemente no se copiaron todas las imágenes al migrar. Lo puedes comprobar entrando por FTP o desde cPanel con la copia de wp-content/uploads.

    Un saludo

    • Esta respuesta fue modificada hace 3 meses, 1 semana por  LGrusin.

    Ok. Gracias.

    ¿Sugieres migrar de nuevo y sobreescribir? ¿O buscar las imágenes una a una?

    Gracias por tu ayuda!

    Moderador LGrusin

    (@lgrusin)

    Lo que quiero decir es que hay que comprobar si las imágenes que faltan están realmente en el servidor. En caso que no estén volver a subirlas.

    Un saludo

    Pregunta: El dominio en el que hiciste el sitio (antes de migrarlo) es el mismo que el final?, es decir, puedes revisar si las URL de las imágenes apuntan al dominio final ó si siguen apuntando al dominio en el que primero hiciste el sitio. Espero me haya dado a entender.

    Sí. Las imágenes están.

    Y sí, gmartell, el dominio cambió… ¿eso lo cambio en la propia biblioteca de medios… ¿no? ¿uno a uno?

    Moderador LGrusin

    (@lgrusin)

    Igual no has cambiado la antigua URL por la nueva. El plugin permite cambiar texto en la base de datos cuando exportas de manera que tuantiguodominio.com lo puedes poner como nuevodominio.com

    ¿Has leído la documentación del plugin? Hay unos videos que lo aclaran.

    Un saludo

    ¡Muchas gracias!

    Estoy viendo que las imágenes aparecen como si estuvieran en el destino (URL) anterior.

    Gracias!

    La cosa es que ya migré. ¿Debo hacer una remigración? ¿O cómo corrijo esos URL? ¿Con el mismo plugin que ya migré o con otro plugin que los cambie o los edite?

    jajajajja me imagine que te pasaría eso, es un error muy común, mi recomendación es cambiarlas a mano si no tienes un sitio muy grande así evitas instalar un plugin. Avisame que decides 🙂

    • Esta respuesta fue modificada hace 3 meses, 1 semana por  gmartell.
    • Esta respuesta fue modificada hace 3 meses, 1 semana por  gmartell.

    jajajaja, ¡gracias!

    Hice un par de cambios… ¡y listo!

    Harém is cambios manualmente… ¡muchas gracias!

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • Debes estar registrado para responder a este tema.