Soporte » Guías – Resolución de problemas » Problema con la cabecera y Elementor

  • irrisarri

    (@irrisarri)


    Hola,

    Estoy trabajando en el diseño de la web con la plantilla Neve y Elementor. Primero lo he hecho en Local y ha ido todo muy bien pero al hacer la definitiva no consigo visualizar el menú de la cabecera.

    Si desactivo Elementor se visualiza pero al activarlo no se ve. He probado cambiando de tema (Astra) y he probado a instalar varias versiones de Elementor pero no soy capaz de avanzar.

    ¿Alguna recomendación?

    Muchas gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • irrisarri

    (@irrisarri)

    Hola, perdonad que insista pero ¿alguien podría darme una pista de por dónde empezar a arreglarlo?

    Muchas gracias!

    • Esta respuesta fue modificada hace 1 mes por irrisarri.
    irrisarri

    (@irrisarri)

    La página con la que necesito ayuda:
    aquí

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte de WordPress.org. Te dejo el enlace a las Instrucciones de uso de los foros, ahí tienes explicada, entre otras cosas, la forma correcta de hacer una consulta. Entre estas instrucciones se menciona:

    No promociones mensajes
    No promociones mensajes. Subir un mensaje a lo “más alto” no ayudará a que sea tomado en cuenta. Los voluntarios que tratan de contestar a las preguntas buscan primero los mensajes que no tienen ninguna respuesta. Si promocionas un mensaje desaparecerá de la vista de los “No respondidos”. NO PROMOCIONES.

    Si desactivo Elementor se visualiza pero al activarlo no se ve.

    Es evidente que el problema es Elementor, no se a que te refieres con haber utilizado varias versiones, siempre debes usar la última, que es la válida al momento, las versiones obsoletas es más probable que te produzcan fallos.

    Para hacer pruebas con Elementor para descartar incompatibilidades con el tema que usas lo ideal usar su propio tema:

    Hello Elementor

    Aparte de eso, tanto Neve como Elementor acaban de actualizarse, actualiza en tu web plugins y tema y prueba nuevamente.

    Coméntanos si se resuelve actualizando y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así sea, de esta forma nos ayudas a mantener el foro al día.

    irrisarri

    (@irrisarri)

    Gracias por tu mensaje @jose64 he probado a actualizar el tema Neve y Elementor y el problema sigue aquí. Con el tema Hello Elementor tampoco funciona.

    Con cualquier tema que tenga instalado, la única manera de ver la cabecera es desactivando Elementor.

    Moderador Jose Luis

    (@jose64)

    ¿Tienes el menú correctamente configurado y asignado?, al desactivar Elementor debe desaparecer lo que haces con Elementor, pero el menú debería mantenerse en su sitio.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.