Soporte » Instalación – Actualizaciones » Problema con la DB al instalar

  • Resuelto Solrac19

    (@solrac19)


    Buenas, es la primera vez que utilizo WordPress y la verdad, estoy bastante perdido, no se que es con lo que me voy a encontrar y estoy bastante espectante.

    El caso es que al instalar WordPress en mi servidor virtual me lanza el siguiente error a la hora de reparar la DB:

    car_usermeta: Table 'auriacreative.car_usermeta' doesn't exist
    car_posts: Table 'auriacreative.car_posts' doesn't exist
    car_comments: Table 'auriacreative.car_comments' doesn't exist
    car_links: Table 'auriacreative.car_links' doesn't exist
    car_options: Table 'auriacreative.car_options' doesn't exist
    car_postmeta: Table 'auriacreative.car_postmeta' doesn't exist
    car_terms: Table 'auriacreative.car_terms' doesn't exist
    car_term_taxonomy: Table 'auriacreative.car_term_taxonomy' doesn't exist
    car_term_relationships: Table 'auriacreative.car_term_relationships' doesn't exist
    car_commentmeta: Table 'auriacreative.car_commentmeta' doesn't exist

    ¿Me podríais explicar que significa? Si me echaseis una mano os lo agradecería muchísimo.

    ¡Gracias de antemano!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador erchache2000

    (@erchache2000)

    ¿Reparar la base de datos?

    Creo que estás más perdio que el barco el arroz chaval.

    ¿Has llegado a instalar correctamente WP?

    Hola, yo también soy un poco novata, pero tengo muchas ganas de aprender a usar todas las utilidades de word press.
    Cuando he intentado instalar la nueva versión de WordPress, me ha dicho que tenía que poner el dominio y seguir los pasos siguientes, pero al insertar el dominio (entiendo la dirección que lleva el blog), no encontraba ninguna página, así que no puedo proseguri con la instalación.
    También me pasa una cosa muy rara, al intentar insertar una imagen en un post, la selecciono, la subo y me sale un cuadrado blanco, pero la imagen no se sube.
    También he descargado unos pluggins, pero no sé dónde los tengo que instalar.
    ¿Alguien podría echarme una mano?

    Ya lo he arreglado, solo tenía que dejar en blanco el prefijo de la DB al instalar WordPress. Tan sencilla era la solución como responderme de manera adecuada, “chaval”.

    Saludos y suerte.

    Moderador erchache2000

    (@erchache2000)

    Disculpe su “señoría” ;-P

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘Problema con la DB al instalar’ está cerrado a nuevas respuestas.