Soporte » Instalación – Actualizaciones » Problema con las etiquetas desde la actualización de WP 5.5

  • Resuelto diablet79

    (@diablet79)


    Hola a todos, he actualizado el WP a la última versión (5.5) y al entrar en los productos de la tienda online para añadir nuevas etiquetas ya creadas, no me sale ninguna y no puedo añadir nuevas. ¿Es un error del WP 5.5 o que el plugin Woocommerce falla debido a esta actualización?

    En el listado de productos salen bien las etiquetas (he modificado categorías y estas sí que se ven correctamente los cambios), pero dentro de cada producto, me aparece como si no tuvieran etiquetas. Entonces al empezar a escribir una etiqueta, no sale el desplegable con las que hay insertadas en el WP y al darle al botón de añadir, éstas no quedan guardadas.

    Alguien sabe el por qué?

    Muchas gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Moderador Fernando Tellado

    (@fernandot)

    En principio WooCommerce (actualizado) funciona bien con la 5.5, lo tengo en varias instalaciones ¿has probado a desactivar otros plugins?

    Bingo!!!
    Y el culpable es Essential Grid.
    Miraré por internet cuando haya una actualización compatible con WP 5.5.

    Muchas gracias Fernando.

    Moderador Fernando Tellado

    (@fernandot)

    Bueno, aprovecha para probar otro plugin similar 😉

    Cierto.
    Un saludo

    Buenas, yo he tenido un problema parecido con la actualización 5.5, no podía editar los productos, no podía eliminar temas, el Elementor no funciona…. Instalando este plugis:

    https://wordpress.org/plugins/enable-jquery-migrate-helper/

    Descripción
    Con la actualización a WordPress 5.5, una herramienta de migración conocida como jquery-migrateya no estará habilitada de forma predeterminada. Esto puede dar lugar a comportamientos inesperados en algunos temas o complementos que ejecutan código anterior…

    Te soluciona el problema, te dice exactamente el plugis que te da conflictos. En mi caso era el Hotspots Analytics

    Un saludo

    He tenido problemas con algunas web al actualizar a la nueva versión. La herramienta descrita por fjavier82: https://wordpress.org/plugins/enable-jquery-migrate-helper/
    me ha permitido solventarlo de momento.

    Soporte Ab!a

    (@soporteabla)

    Hola,
    Hemos instalado la actualización de WP 5.5 y el plugin de WPBakery Page Builder dejo de funcionar y no podemos actualizar nuestro sitio. la verdad es que me gustaría volver a la versión anterior hasta que se resuelvan algunos fallos.

    Ahora el sitio solo se ve en codigo fuente.

    o en su defecto que nos ayuden a resolver el tema de compatibilidad.
    Ojala nos puedan ayudar.

    Moderador Fernando Tellado

    (@fernandot)

    @soporteabla Pues mira el mensaje justo anterior para la solución temporal, aunque creo que WP Bakery acaba de actualizar para ser compatible con WordPress 5.5

    Soporte Ab!a

    (@soporteabla)

    @fernandot GRacias por tu ayuda, el tema es que la hoja de estilo trae una versión de WP Bakery gratuita y nome gustaria pagar la licencia de USD$45 por solo tener lo que ya teniamos, vamos a probar lo del post anterior a ver si funciona.

    Aunque igual me gustaira volver a la versión anterior de WP, eso como se puede hacer?
    Gracias!

    Moderador Fernando Tellado

    (@fernandot)

    No existe tal cosa como licencia gratuita de WP Bakery, lo que hace la gente de Bakery es regalar la versión en los temas para que luego pagues por la licencia, una venta cruzada, pero si vas a usarlo merece la pena pagar la licencia anual, te garantiza tranquilidad, yo la tengo hace años y te salvará de disgustos, de tener WordPress sin actualizar e inseguro por no pagar 45 míseros $ al año, etc.

    Dicho lo cual, no hace falta que vuelvas a la versión anterior, con el plugin que han recomendado antes, jQuery Migrate Helper, podrás usar la versión anticuada de WP Bakery, es una solución temporal pero mejor que no actualizar WordPress.

    En mi humilde opinión

    Soporte Ab!a

    (@soporteabla)

    @fernandot gracias por tu información.
    En todo caso no teniamos como suponer que al actualizar la versión de WP se romperia la actualización del WPBakery. De haberlo tenido en conocimiento podríamos haber optado por actualizar o no.

    Vamos a probar la solución temporal, y si no satisface, tocará hacer la compra cruzada.
    Gracias!

    Moderador Fernando Tellado

    (@fernandot)

    Tú no tenías porqué saberlo, pero los desarrolladores estaban avisados de que debían de dejar de usar código obsoleto hace años 🙂

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Debes estar registrado para responder a este debate.