Soporte » Guías – Resolución de problemas » Problema con las imágenes: ¡no se ven!

  • Resuelto gordonesroo

    (@gordonesroo)


    ¡Hola a todos!

    Tengo un problema desde hace días con un par de sitios que administro:

    ¡No se ven las imágenes en el blog!

    Las imágenes están en la biblioteca de medios, las puedo ver, pero en los posts no se ve nada.

    Pueden ver un ejemplo: https://gordonesroo.com.ve/

    Esto me pasó después de hacer una limpieza de rutina con el plugin WP-Optimize.

    ¡Help! ¿Qué puede ser esto?

    Gracias…

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Hola @gordonesroo viendo el post https://gordonesroo.com.ve/el-cotorro-jhon-acquaviva/ veo que las imágenes si están en su sitio https://i0.wp.com/gordonesroo.com.ve/wp-content/uploads/2017/06/cotorro-acquaviva-5.jpg?fit=853%2C480&ssl= y que utilizan photon de Jetpack, aprte también muchos errores de Mixed Content, es decir, la página es https pero carga imágenes,js o css desde el protocolo http, lo que da diversos errores.

    Respecto a que no se muestran las imágenes hay algo en el tema que impide mostrarlas, de hecho si vas a la imagen, al final donde aparece la lupa, al hacer click sobre la misma o sobre la propia imagen si se muestra. Revisa las opciones del tema y también prueba a activar en la vista previa otro tema para ver si el problema es el tema o un plugin, de ser alguno de los plugins, prueba a irlos desactivando hasta localizar el plugin culpable.

    Saludos.

    Iniciador del debate gordonesroo

    (@gordonesroo)

    ¡Gracias, Carlos!

    Voy a revisar eso que me dices e informo por aquí si lo solventé…

    Iniciador del debate gordonesroo

    (@gordonesroo)

    ¡Hola, Carlos!

    Ya pude resolver, haciendo cómo me recomendaste, plugin por plugin. ¿Sabes cuál era el plugin del problema? el BJ LAZY LOAD

    ¿Sabrás por qué es esto? ¿Será por descontinuado u obsoleto?

    Respecto a lo del Mixed Content y los errores con el certificado SSL, ¿qué podrá ser? ¿Será que abro otro hilo para resolver eso?

    ¡Gracias!

    Me alegro que se haya solucionado, si quieres seguir utilizando la funcionalidad de Lazy Loading de las imágenes puedes probar por otro plugin como https://es.wordpress.org/plugins/lazy-load/ ya que probablemente el que utilizas tenga alguna incompatibilidad con el tema usado.

    Para el Mixed Content abre un nuevo debate para mantener los posts bien organizados y no mezclar temas.

    Un saludo.

    Iniciador del debate gordonesroo

    (@gordonesroo)

    ¡Muchas gracias, Carlos!

    ¡Esta comunidad es la mejor!

    Vale. Abro otro debate.

    ¡Saludos!

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Problema con las imágenes: ¡no se ven!’ está cerrado a nuevas respuestas.