• Hola amigos ..tengo mi wordpress montado sobre mi ordenador personal y deseo activar estos enlaces permanentes http://localhost/web/archives/123
    pero cuando voy a mi blog el apache no sigue los vinculos q los articulos y demas link…lei y hay q activar un modulo de apache para q siga estos enlaces pero no encuentro como hacerlo uso appserver como server web…saludos y espero contar con su ayuda

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • WordPress 3.0 ->3.1.2 tienen un bug con los permalinks, simplemente vete al admin de tu wordpress, presiona el radio boton de «enlaces personalizados» nuevamente y GUARDA,… eso es todo!..

    Diogo17, yo tengo el mismo problema y esa solución que comentas no me da resultado.
    Por otro lado, no me aparece el file .htaccess para cambiarle los permisos. Y si lo tuviera, tampoco sé cómo añadirle esa línea de código que dice WP en Permalink Settings.
    Gracias de antemano, saludos

    Yadiel, por favor, déjame saber cómo lo has resuelto. gracias y saludos

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problema con los enlaces permanentes’ está cerrado a nuevas respuestas.