• Resuelto Dr.Coppelius

    (@drcoppelius)


    Buenas noches a todos.
    Tengo un problema con la instalacion, ya que al subir los archivos de wordpress se quedaron en una carpeta y ahora no quiero que empiece la web desde ella pero no me deja acceder.
    Me aparece asi:
    http://www.drcoppelius.com/wordpress
    y lo que yo quiero que salga es
    http://www.drcoppelius.com
    Pero no se muy bien como hacer para que no pille la carpeta de /wordpress, que le deje por error. Si alguien puede echar un cable seria genial.
    Saludos

Viendo 10 respuestas - de la 1 a la 10 (de un total de 10)
  • Iniciador del debate Dr.Coppelius

    (@drcoppelius)

    Bueno ahora lo he solucionado, pero me aparece como pagina web recien comprado. Cosa rara porque puedo acceder a wordpress y me logueo y puedo ver la pagina pero cuando la pongo en red me sale:
    http://www.drcoppelius.com/defaultsite

    Si a alguien se le ocurre una manera seria genial.
    Gracias

    sicotico

    (@sicotico)

    A mi esa web no me carga.

    Puedes utilizar un fichero index.html con condigo de re dirección

    Aqui tienes un poco más de información

    Iniciador del debate Dr.Coppelius

    (@drcoppelius)

    Hola Sicotico,
    He subido el archivo index.html, como me explicas y sigue con lo de la pagina defaulsite, pero no entiendo porque.
    Si se te ocurren mas ideas.
    Seran probadas y bien recibidas.
    Muchas gracias

    sicotico

    (@sicotico)

    Has tocado la configuración de donde esta alojado.

    La pagina de login apunta a:
    http://www.drcoppelius.com/wp-login.php

    Pero tiene en al configuración
    http://www.drcoppelius.com/wordpress

    Así que has cambiado en al configuración de WP la ruta donde esta , posiblemente hayas movido ficheros de una ruta a otra y ahora nada apunta a donde debe.

    Ve a la DB y cambia los registros con la url y déjalos todos igual

    Iniciador del debate Dr.Coppelius

    (@drcoppelius)

    Hola Sicotico.
    Voy a ir a la DB y voy a borrar todo lo que tengo y lo subo de nuevo. Con eso deberia ser posible que funcionase de nuevo no?
    Crucemos los dedos.
    Lo pruebo y te aviso.
    Gracias 😀

    Iniciador del debate Dr.Coppelius

    (@drcoppelius)

    Hola.
    Despues de borrar la DB, borrar todo la basura genereda en mi almacenamiento, y poner todo otra vez.
    Ahora consigo entrar en worpress pero cuando le doy a ver sitio, (De hecho esta vez me lo ha puesto en castellano!), me aparece http://www.drcoppelius.com/defaultsite
    alguna idea mas?
    Voy a ponerle lo del index.html a ver si con eso…
    Pues no con eso tampoco. Ya no se por donde atacar.
    Se aceptan sugerencias.
    Saludos

    sicotico

    (@sicotico)

    Tienes un index.html creado por tu hosting. Cámbiale el nombre y prueba

    Iniciador del debate Dr.Coppelius

    (@drcoppelius)

    Hola Sicotico.
    Mil gracias por la ayuda. No se que he hecho pero ahora, se ve en el ordenata de mi pareja con crhome, y en mi firefox, y en safari. Pero no en mi chrome, asi que supongo que no es que este mal sino que no me actualiza.
    De todas maneras gracias.

    Despues de ingresar los datos: nombre de base de datos, nombre del usuario y la contraseña en el archivo wp-config.php lo guarde y lo subi al hosting, despues intento de abrir esta pagina http://www.milagroparaelacne.info/blog y me marca un erro:

    Parse error: error de sintaxis, inesperado en T_VARIABLE / homepages/40/d321798465/htdocs/milagroparaelacne/blog/wp-includes/option.php en la línea 225

    Alguien me ayuda con esto? habla de ERROR DE SINTASIS, pero que significa y como le hago para resolver esto?
    de ante mano GRACIAS POR SU AYUDA

    Buenos días
    Abre un hilo y explica mejor tu caso.

Viendo 10 respuestas - de la 1 a la 10 (de un total de 10)
  • El debate ‘Problema con mi base de datos’ está cerrado a nuevas respuestas.