Soporte » Guías – Resolución de problemas » Problema con páginas

  • Resuelto Mina90

    (@mina90)


    Buen día,

    Mucho les agradecería que me ayudarán con varias cosillas que ha presentado mi sitio.

    Una es que agregué dos nuevas páginas:
    Calendario: Muestra un calendario de google
    Problema:Me aparece el error 404, no se a que se deba el que no encuentre la página
    Registro: Muestra un formulario con CformII
    Problema: No me manda a ningún link

    Las paginas las agregué como parte del menú

    Otra cosa es que selecciono una pagina que ya tenia antes dentro de la pagina, me lleva a la pagina pero no me muestra el menú…

    Les agradecería que me orientaran en el por qué de estas situaciones

    Saludos

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Buenos días, lo siento pero no entiendo muy bien lo que preguntas.

    De todas formas, decirte que lo mejor es que abras 2 posts por separado con cada problema, en vez de todo en el mismo.

    Te voy a responder a lo del calendario, pero, no te he entendido muy bien.

    Por lógica, si tu creas una entrada, por ej.:
    http://www.misitito.com/calendario

    y luego vas al menú, y metes esa página en el menú, no debe haber ningún problema, ya que te llevaría a la misma página.

    Quizás, la página que has metido en el menú no sea la misma que la http://www.misitio.com/calendario. ¿Puede ser que hayas creado alguna otra pagina que se llamase igual para hacer pruebas, la hayas puesto en el menú y después la hayas borrado (para crear la buena)?

    Iniciador del debate Mina90

    (@mina90)

    Yo pensé lo mismo que tu, pero borré todo lo de mis pruebas, solo tengo una de calendario pero me salía el mismo error.
    El día de hoy revisé y ya están los links, me parece que es algo del servidor por que tardan mucho en que las actualizaciones que hago se vean reflejadas..Gracias por contestar

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Problema con páginas’ está cerrado a nuevas respuestas.