Soporte » WordPress Avanzado » Problema con php

  • martiin29

    (@martiin29)


    Buenas tardes, desde que actulice php he tenido varios problemas. Aqui va el error, a ver si me pueden ayudar. Gracias

    [07-Dec-2022 04:57:00 UTC] PHP Warning:  require(/home/gamawebs/public_html/mayse/wp-includes/canonical.php): Failed to open stream: No such file or directory in /home/gamawebs/public_html/mayse/wp-settings.php on line 232
    [07-Dec-2022 04:57:00 UTC] PHP Fatal error:  Uncaught Error: Failed opening required '/home/gamawebs/public_html/mayse/wp-includes/canonical.php' (include_path='.:/opt/cpanel/ea-php81/root/usr/share/pear') in /home/gamawebs/public_html/mayse/wp-settings.php:232
    Stack trace:
    #0 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/vendor/wp-cli/wp-cli/php/WP_CLI/Runner.php(1356): require()
    #1 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/vendor/wp-cli/wp-cli/php/WP_CLI/Runner.php(1274): WP_CLI\Runner->load_wordpress()
    #2 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/vendor/wp-cli/wp-cli/php/WP_CLI/Bootstrap/LaunchRunner.php(28): WP_CLI\Runner->start()
    #3 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/vendor/wp-cli/wp-cli/php/bootstrap.php(78): WP_CLI\Bootstrap\LaunchRunner->process(Object(WP_CLI\Bootstrap\BootstrapState))
    #4 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/vendor/wp-cli/wp-cli/php/wp-cli.php(32): WP_CLI\bootstrap()
    #5 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/vendor/wp-cli/wp-cli/php/boot-fs.php(17): require_once('/usr/local/cpan...')
    #6 /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/wpt-wp-cli.php(31): require_once('/usr/local/cpan...')
    #7 Command line code(1): require('/usr/local/cpan...')
    #8 {main}
      thrown in /home/gamawebs/public_html/mayse/wp-settings.php on line 232

    Muchas gracias.

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    Si has pasado a la 8.1, te recomiendo que vuelvas a la 8.0.x o a la 7.4.x.

    Tanto WordPress como muchos temas y plugins no son compatibles aún con la 8.1.x

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.