Soporte » Diseño – Temas y plantillas » Problema con tema

  • Hola y gracias por revisar esto!

    Hace tiempo estuve en un curso de wordpress, creé mi página, instalé Divi, puse el logo e hice algunas configuraciones y lo dejé. Hoy quiero terminar la página, así que accedo a ella y quiero cambiar el tema por el de Twenty Twenty, al hacerlo a uno nuevo aparece este mensaje «[et_pb_section fb_built=»1″ admin_label=»Header» _builder_version=»3.22″»
    y un mensaje larguísimo y solo se ve el logo.

    Viendo esto decido eliminar todos los temas instalados (incluyendo DIvi) y también los plugins. Voy a temas, decido instalar el Twenty Twenty de nuevo, abro la personalización y aparece de nuevo el mismo y largo código…

    No sé que hacer, ayuda!!!

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Tienes que eliminar las páginas y entradas creadas, o al menos su contenido. Esos códigos son los que generó DIVI al crear la página, son códigos propios que el tema interpreta. Al cambiar de tema el código no se interpreta y se muestra como texto, esa es la razón de que te aparezca aunque elimines el tema y los plugins.

    Para solucionarlo puedes borrar el código como si se tratase de texto o crear una página nueva y definirla como página de inicio en la ruta Ajustes > Lectura, en el primer apartado: Tu página de inicio muestra marca Una página estática (seleccionar abajo) y en el desplegable selecciona la nueva página.

    Coméntanos si tienes alguna duda y, por favor, recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Iniciador del debate breno92222

    (@breno92222)

    Muchísimas gracias por tu respuesta. Ya borré las páginas y quedó normal! gracias!

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.