Soporte » Guías – Resolución de problemas » Problema con widget imagen de Elementor

  • Resuelto lanoviaindie

    (@lanoviaindie)


    ¡Hola!
    A ver, tengo varios problemillas desde esta mañana.
    Por un lado, al meterme en la web, me aparece la barra superior de admin en cada página de la web, excepto en la de «Home». Por lo que para editar esta página, tengo que hacerlo desde el escritorio de wordpress. Ok. El problema real viene cuando, al hacerlo, no puedo seleccionar, editar, ni eliminar un widget de imagen.

    Este widget lo tengo enlazado al blog para explicar a mis clientes que en esos momentos estabamos cerrados. Quería cambiarlo por otro con la información actualizada, pero no es posible. Parece com osi el widget se hubiera integrado en la plantilla. Por más que le doy, no hace nada…

    Lo que he hecho ha sido añadir justo debajo un nuevo widget de imagen con la información que necesito actualizar… Pero claro, siguen apareciendo ambas imágenes, tanto a mí como a cualquiera que se meta en la web… Me tiene desesperada y no sé cómo eliminarlo. He intentado bichear desde la propia web de Elementor pero estando todo en inglés y sin entender de informática, pues me resulta imposible…

    He probado a poner la versión anterior de Elementor, y nada…

    También he intentado editar la página desde wordpress, no con elementor, y esta imagen ni siquiera aparece!! (aunque sí la nueva), es que es super raro todo.

    Los únicos cambios recientes que he hecho en la web han sido, por un lado poner la página de tienda como catálogo (ahora ya lo he desactivado y vuelve a la normalidad); y por otro , añadir el plugin de Popup Maker. Que también lo he desactivado por si acaso, pero no parece que esto tenga nada que ver…

    Por favor, os ruego vuestra ayuda!! Gracias 🙂

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Tesa Iglesias

    (@tesaiglesias)

    Hola @lanoviaindie

    Si estás usando un tema/plugin comercial y necesitas soporte, debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales.

    https://elementor.com/support/

    Además, los voluntarios del foro, no tenemos acceso a productos comerciales, así que no sabríamos por qué tu plugin/tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Dicho esto, me parece que no puedes modificar el widget primero porque no lo estás buscando en el sitio correcto.
    Si navegas por las distintas páginas del sitio verás que el aviso se ve en todas partes, mientras que la segunda imagen solo se ve en la home. Yo diría que la primera la pusiste en la cabecera.
    Espero que esto te ayude.
    Saludos

    Perdona, pensé que había respondido en su momento!! Muchísimas gracias y disculpad las molestias. Finalmente un amigo me lo estuvo mirando y consiguió arreglarlo.

    👍 gracias por responder y dar por resuelta tu consulta. 🙂

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.