Soporte » Diseño – Temas y plantillas » Problema con widgets de contenido

  • Hola, estoy usando el tema Leeway (gratuito) el cual pueden ver en este enlace: http://i.imgur.com/5ujSvEZ.jpg las dos zonas marcadas con rojo son las que actualmente me están dando problemas en la superior, no puedo poner le logo en la parte superior izquierda, ya que como imagen de cabecera esta aparece abajo del menú y no en su misma fila.

    En la parte de noticias inferior se supone que utilizando el widget de «category post» en el área «magazine homepage» debería aparecer pero este no funciona como pueden ver acá: http://i.imgur.com/ocw4v2k.jpg lo único que he cambiado en el código fue en el archivo css donde cambie los colores de rojo a celeste.

    Ojalá alguien me pueda ayudar, gracias.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola bryanj,

    ¿el logo sustituiría al texto que aparece? se puede modificar vía css.

    Y en las noticias, ¿el widget selecciona noticias de alguna categoría específica? si es así ¿hay noticias en esa categoría?.

    Con la información que das no puedo decirte mucho más, lo siento.

    Iniciador del debate bryangj

    (@bryangj)

    Ya la parte superior pude arreglarla con css, pero sigo con problemas con el widget de «category post», si efectivamente en el widget indico la categoría que llevan mis publicaciones las cuales ya están publicadas, pero este sigue sin funcionar, gracias!

    Sin ver código o capturas de la configuración y categorías no puedo decirte más, no se me ocurre.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problema con widgets de contenido’ está cerrado a nuevas respuestas.