Soporte » Guías – Resolución de problemas » problema conctact form 7

  • Hola,
    tengo un problema practicamente en el front end veo sin problemas los forms, pero en el dashboard de wordpress es que como si no existiera ningun form, que puede haber pasado?
    Han desaparecido

    Osea si clico en «contact» no esta ningun form..

    Y tambien Contact Form CFDB7 no esta ningun mensaje almacenado.

    gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Hola @raffodesigner,

    Lo que yo haría en ese caso es:
    – Abre la página donde esté el formulario, y le doy a editar. Miro el HTML o bloque que han utilizado para crear ese formulario.

    Es posible que hayan creado el formulario con un bloque estándar del editor de bloques, y que no hayan usado el plugin, y ese sería el caso por el cual no hay formularios ni mensajes almacenados.

    Otra cosa, mira cuantos plugins instalados tiene la web que sean de formularios, porque es posible que haya más de uno y que los formularios, por lo tanto, estén en otro menú del panel de administración.

    Espero que esto te ayude! Ya nos dices 🙂

    Hola gracias por contestarme,
    se han creado todos con el módulo de cf7 , por cierto puedo crear otros porque cuando creo un módulo cf7 me sale el listado de todos los forms que he creado hasta ahora.

    Y es el único plugin de form que hay actualmente

    Pero en el Dashboard de WordPress no sale ninguno …

    Pues es super raro eso, sí…

    Mira, si estás seguro de que el problema es de CF7, te recomiendo que escribas directamente en el foro de soporte de ese plugin:
    https://wordpress.org/support/plugin/contact-form-7/

    Pero no olvides leer antes la nota del autor del plugin donde indica las buenas prácticas de dicho foro:
    https://wordpress.org/support/topic/welcome-to-support-forum-please-read-before-posting/

    Espero que esto te ayude! No olvides volver aquí cuando lo hayas solucionado y nos cuentas lo que era y marcar este hilo como solucionado cuando lo hagas, para así ayudarnos a mantener al día este foro, gracias! 🙂

    Buenas, veo que usas WPML.
    Revisa en que idioma estás entrando cuando vas a la página del admin.
    Yo he tenido algún susto, porque solo tenía los formularios creados en un idioma.

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este debate.