Soporte » Guías – Resolución de problemas » problema de visualización de imagenes

  • Resuelto hope283

    (@hope283)



    Hola.

    Tengo un problema con wordpress.

    Me aparecen en la biblioteca de medios las imagenes que he subido para poder insertarlas en la web. Aparecen como cuadrados grises. Fisicamente parece que estan pero no son visibles, no se pueden editar y en la pagina es como si no existieran.

    He probado a subir de nuevo una imagen y ocurre lo mismo.

    En la biblioteca de medios aparece la lista de imagenes subidas y en la columna de “subido a” debajo del nombre de la imagen pone “Adjuntar” o “Separar”. Tiene algo que ver. Me da miedo tocar y romper algo más.

    ¿Alguien puede aconsejarme que puedo hacer para recuperar la visibilidad de las imagnes?

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Muy buenas,

    Para definir concretamente cuál es el problema, ¿se ajustaría a los siguientes pasos?

    1. Tienes en tu ordenador una imagen en formato PNG o JPG que no es un cuadrado gris.
    2. Subes esa imagen de tu ordenador a la galería multimedia.
    3. En la galería multimedia aparece un cuadrado gris dónde se debería ver esa imagen.

    Si es así, yo el próximo paso que haría sería instalar el plugin “Regenerate thumbnails” (de Alex Mills) y hacer que regenere los thumbnails del sitio web, este proceso normalmente es seguro y descubrirá si hay algún tipo de problema por el cual WordPress no está generando las distintas versiones de imagen que se usan, por ejemplo, en la galería.

    Cuéntanos si esto funciona, y en caso negativo si te aparece algún error con el que podamos descubrir de dónde viene el problema.

    Lo siento Francisco no puedo probar lo que me dices porque desinstale wordpress y se me colgo la pagina y no tengo forma de entrar porque se me ha bloqueado el wp-login.php.

    Y como la compañia de hosting no me daba ninguna soluccion he dado de baja el hosting y tengo que buscar otro hosting y empezar de nuevo todo el proyecto.

    De todas formas no se si puede ser problema de actualización del tema en wordpress o no se si era problema de wordpress en si.

    Siento no poder ayudar a resolver el problema y gracias por tu interes.

    Ya di con el problema. En la barra de navegación, delante de la dirección de la página había un icono de información. Clicando en el parece ser que el permiso para visualizar imagenes estaba bloqueado con desactivarlo parece que todo esta ok.

    Por si alguien le ocurre lo mismo, que no se vuelva loc@ es ese pequeño detallito

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Debes estar registrado para responder a este tema.