Soporte » Diseño – Temas y plantillas » Problema en la página de inicio

  • Resuelto anaarnaz

    (@anaarnaz)


    Hola a todos,

    Estoy teniendo un problema con la página de inicio. Ha aparecido un espacio en blanco entre la foto logotipo y el contenido, que no puedo eliminar (no sé si ha sucedido después de alguna actualización, pero inicialmente no era así). En el espacio que queda en blanco en la versión desktop, está la foto (la que he cargado como logotipo en identidad del sitio) duplicada en la versión móvil.

    Estoy algo desorientada, si me pudieseis dar algún consejo de cómo solucionar esto, sería de gran ayuda!

    Tengo la última versión de WP y del tema, Promenade.

    Gracias por adelantado!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador Rafa Poveda

    (@bi0xid)

    Hola @anaarnaz.

    Por lo que puedo ver, en el formato móvil la foto sale dos veces, y en el formato escritorio, ocupa el espacio pero no se ve.

    No sé si quieres borrarlo o mantenerlo, o si quieres añadirle alguna regla para que una aparezca sólo en móvil y otra sólo en escritorio.

    Respondiendo a tu pregunta, ese espacio puedes controlar que no se vea en el escritorio con una CSS tal que así:

    @media screen and (min-width:600px) {
    	.front-page .hero-image {
        display: none;
    	}
    }

    donde ese tamaño es el tamaño de pantalla a partir del cual dejará de aparecer el espacio de la segunda foto.

    Cuéntanos si podemos ayudarte en algo más.

    Un saludo.

    Iniciador del debate anaarnaz

    (@anaarnaz)

    Funcionó, muchas gracias!

    Moderador Rafa Poveda

    (@bi0xid)

    ¡De nada!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Problema en la página de inicio’ está cerrado a nuevas respuestas.