Soporte » Guías – Resolución de problemas » Problema migración de wordpress

  • Hola a todos.

    Recientemente he migrado una página creada en WordPress desde un servidor a mi maquina local. El problema es que una vez realizada la migración, en mi máquina local (uso MAMP) se visualiza la página sin tema, es decir que se ven los textos y los títulos de todas las entradas pero están carentes de estilo.

    Para hacerme una idea de lo que pasaba, he activado el debug para que me saque los problemas por pantalla y me da los siguientes errores:

    Notice: Undefined index: blogAjax in /Applications/MAMP/htdocs/wp-content/themes/10y10/index.php on line 4

    Notice: Undefined index: blog_cont in /Applications/MAMP/htdocs/wp-content/themes/10y10/index.php on line 5

    Notice: Undefined index: scheme in /Applications/MAMP/htdocs/wp-content/plugins/wordpress-seo/frontend/class-opengraph.php on line 292

    Ahora mi pregunta es:

    ¿Por que el código del estilo me da estos problemas y no me los da la página que está en el servidor?, se supone que me está diciendo que no encuentra las variables «blogAjax» y «blog_cont», si el código es el mismo que en el servidor, ¿No debería de funcionar?

    Soy nuevo en WordPress y la verdad que no se cual puede ser el problema.

    Gracias de ante mano.

    Saludos

Viendo 1 respuesta (de un total de 1)
  • Cambia al tema por omisión y regresa a tu tema, puede ser algún ajuste del tema que se guardo en la base de datos y utiliza la ruta del dominio en lugar de la local.

    Saludos.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Problema migración de wordpress’ está cerrado a nuevas respuestas.