Soporte » Plugins y Hacks » WooCommerce » Problema miniaturas en página inicio

  • sergiomegiasginer

    (@sergiomegiasginer)


    Buenos días, estoy en pleno proceso de montaje de una tienda online con woocomerce. Iba todo correctamente hasta que me ha comenzado a fallar la visualización de las imagenes en miniatura de los productos en la página de inicio.

    Os pongo en situación.

    Todo funcionaba y aparecía con normalidad cuando hice la prueba de introducir productos de forma manual. Subí 6-8 productos para comprobar que todo se veía bien y hacer algunas pruebas. Hasta ahí todo correcto.

    El problema llega cuando monto una FTP con Filezilla para la subida masiva de las imágenes y hago la carga de los producto mediante una subida masiva en formato CSV.

    Bien, los productos se suben correctamente, precios, descripciones, etc… incluso las fotos de los productos si estoy dentro de las categorías de producto o dentro de cada producto, PERO NO APARECEN SI ESTOY EN LA PÁGINA DE INICIO. Algunas miniaturas si aparecen y otras no.

    Dejo algunas capturas para mostrarlo.

    Foto 1: Pagina de inicio donde se venproductos y sus fotos.
    https://brugjoyas.com/wp-content/uploads/2020/04/Foto1.jpg

    Foto 2: Página de inicio donde se ven los productos y no sus fotos.
    https://brugjoyas.com/wp-content/uploads/2020/04/Foto2.jpg

    Foto 3: Un producto que su foto no aparece en inicio pero si en la página de producto.
    https://brugjoyas.com/wp-content/uploads/2020/04/Foto3.jpg

    Foto 4: Página de la tienda donde si aparecen todas las miniaturas, incluso las de los productos que no tienen foto en la pagina de inicio.
    https://brugjoyas.com/wp-content/uploads/2020/04/foto4.jpg

    Es decir, intuyo que las fotos están correctamente subidas al servidor y los enlaces son correctos ya que aparecen en todos los productos en su respectivas paginas individuales, el problema supongo que vendrá al insertar el modulo de woocommerce en inicio.

    Mis conocimientos de informática / programación son muy muy limitados y agradecería cualquier tipo de ayuda.

    Muchas gracias y nos vemos por el foro!!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador LGrusin

    (@lgrusin)

    El problema llega cuando monto una FTP con Filezilla para la subida masiva de las imágenes

    Las imágenes para que las reconozca WordPress deben subirse desde el escritorio.

    Iniciador del debate sergiomegiasginer

    (@sergiomegiasginer)

    ¿Cómo desde el escritorio?

    El problema no es que no me reconozca las imagenes, es que por ejemplo en la página de producto si sale la foto, pero en ese mismo producto, en la página de inicio o tienda no aparece dicha foto.

    No sé si me explico correctamente…

    Gracias!

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Problema miniaturas en página inicio’ está cerrado a nuevas respuestas.