Soporte » Guías – Resolución de problemas » Problema Router mode con Local by Flywheel

  • José

    (@jose001ab)


    Buenas

    No he encontrado otras conversaciones con dudas similares, pero llevo varios meses haciendo un curso de WP y hace unas semanas, al actualizar el programa de hosting local llamado «Local», me salto el error de que el puerto 80 de mi router estaba siendo utilizado por otro programa (lo cual es lógico ya que se usa para todo) pero nunca antes me había dado problemas, y que por lo tanto no tenia acceso en el modo por defecto desde «Local» a mi blog.

    Sigo las indicaciones que me da la página del programa, y no consigo entrar a mi blog ni cambiando la configuración.

    Si alguien me puede indicar como hacerlo y por que ha pasado esto después de tanto tiempo sin problemas…seria genial.

    Gracias
    Un saludo
    José Giménez

    • Este debate fue modificado hace 1 año por José.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • kallookoo

    (@kallookoo)

    Hola @jose001ab

    Lamentablemente tu consulta no esta relacionada con WordPress sino con un programa que usas.
    Deberias acudir a su soporte ya que son ellos quien sabrian decirte porque no funciona correctamente, aparte que es un problema muy especifico.

    https://localwp.com/help-docs/

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Problema Router mode con Local by Flywheel’ está cerrado a nuevas respuestas.