Soporte » Instalación – Actualizaciones » Problema tras instalación

  • Resuelto mayorga1980

    (@mayorga1980)


    Buenas. Soy nuevo por aquí y estoy empezando con wp.
    Acabo de realizar la instalación, todo sin problemas. Sin embargo, al acceder al panel de administrador de wp, introduzco el user y el login y se me pone el explorador en blanco.
    Si escribo mi dominio en la barra de direcciones si me lleva a la página por defecto de ¡Hola Mundo!
    ¿Alguien sabe que ocurre?¿Alguna sugerencia?

Viendo 7 respuestas - 16 de 22 (de 22 total)
  • Moderador erchache2000

    (@erchache2000)

    Monica Navarro, por favor abre otro hilo para tu consulta.

    Así no mezclamos problemas.

    Gracias.

    Moderador erchache2000

    (@erchache2000)

    mayorga1980, comprueba que la codificación del archivo wp-config.php es utf y no iso.

    Esto se produce al usar un programa de edición windows, sobre un servidor web unix.

    Usa notepad++ y filezilla para trabajar, verás que al guardar con el notepad++ se soluciona el problema.

    Hola
    yo tengo el mismo problema que Mayorga1980
    es la primera vez q me meto en mi pagina, acabo de hacer la instalacion de wordpress de 5min, y pongo usuario y contraseña en el login.php, corectamtente, y me sale en blanco la pagina.
    a que se debe?
    he probado todo lo que poneis en los post anteriores: actualizar, borrac cache, mirar la codificacion en wp-config… etc. y nada
    uso google crome, y mi hosting es hostalia…
    que debo hacer??

    saludos y gracias!

    Conseguido!!

    Gracias erchache2000, la clave estaba en que el archivo wp-config.php lo editaba con el wordpad de windows. Descargué notepad++ y lo edité de nuevo y ahora ya va perfecto.

    Muchas gracias.

    Mayorga, como lo has echo? yo he abierto el notepad++, para guardarlo desde ahi en mi servidor y nad…
    yo tengo el mism problema q tu (tenias)
    saludos

    queenfrommars, si ya has instalado wp tendras que borrar las tablas que se habran creado en tu base de datos. Para ello entra en tu base de datos de hostalia y elimina todas la tablas.
    Una vez hecho esto, inicia el proceso de instalación. Cuando te lo pida abre el archivo wp-config-sample.php con notepad++ y pega en él el contenido correcto (el que te aparece por defecto durante el proceso de instalacion de wp). Guardar como y le pones de nombre wp-config.php.
    Ahora, utilizando filezilla para conectar con tu servidor, sube el nuevo archivo wp-config.php. a la carpeta .htaccess.
    Entra con el navegador en tu dominio y completa la instalación.
    Entra con tu usuario y clave y ya está!!

    Eso es lo que he hecho yo. Espero que a ti también te funcione.

    Moderador erchache2000

    (@erchache2000)

    Como el usuario que inicio el hilo ha conseguido solucionar el problema lo cierro.

    Si quereis ayuda, abrid otro hilo con vuestro problema.

Viendo 7 respuestas - 16 de 22 (de 22 total)
  • El debate ‘Problema tras instalación’ está cerrado a nuevas respuestas.